APPENDIX G: IMAGING AND MULTIMEDIA

I. IMAGING

A. Overview

What is the Imaging function? ................................................................. G:1
What is a digital image? ................................................................. G:1
Why would I want to attach images to my museum records? ................................................................. G:1
How many images may I attach to a catalog record? ................................................................. G:1
Why would I want to attach more than one image to a catalog record? ................................................................. G:1
What modules support imaging? ................................................................. G:2
What is a thumbnail image? ................................................................. G:2
Where does the program store the image files? ................................................................. G:2

B. Importing Images

What image file formats does ICMS support? ................................................................. G:3
How do I access the Imaging functions? ................................................................. G:3
How do I attach an existing digital image file to a catalog record? ................................................................. G:4
Can I import multiple images to multiple records at one time? ................................................................. G:6
What order are Images displayed on a record? ................................................................. G:7
How do I change the order of images already attached to a record? ................................................................. G:7
Do I have to maintain a separate copy of the image for the program to access? ................................................................. G:7
How can I place images that are not yet digitized into ICMS? ................................................................. G:8

C. Batch Image Import

How do I use the Batch Image Import feature? ................................................................. G:8
Will the Batch Image Import replace my images already attached? ................................................................. G:10
Can I attach more than one image to the same record with the Batch Image Import? ................................................................. G:11
Is there a limit on the number of images I can import with the Batch Image Import? ................................................................. G:11

D. Viewing Images

How do I know if a record has images attached? ................................................................. G:11
What are the different ways to view images in the Record Pane? ................................................................. G:11
How do I dock the Images tab? ................................................................. G:12
How do I undock the Images tab? ................................................................. G:12
How do I hide the docked Images tab? ................................................................. G:12
How do I restore the docked Images tab so that it isn’t hidden? ................................................................. G:13
What are the display styles available on the Images tab? ................................................................. G:13
How do I zoom an image? ................................................................. G:15
How do I view images for multiple records? ................................................................. G:15
How do I view only records that have images attached? ................................................................. G:16
How do I view records that have no images attached? ................................................................. G:16
How do I find out the total number of images attached in a directory? ................................................................. G:16

E. Editing Images

Can I edit an image within ICMS? ................................................................. G:17
Can I make a copy of the image and edit it? ................................................................. G:18
F. Printing Images

How do I print an image in ICMS? .......................................................... G:18
How do I print multiple images attached to a single record? .................. G:18
How can I make my image or contact sheet print in a horizontal or landscape orientation? ... G:19
How can I print an image along with the data from the record? ............... G:19

G. Deleting Images

How do I delete an image from ICMS? .................................................. G:19
What happens to the associated image files if I delete a record with images? ......................... G:20

H. Information About Specific Images

Where can I find the specifications for an individual image within ICMS? .......... G:20
How can I view the Image Properties? .................................................. G:20
What information is included in the Images Properties window? .......... G:20
Is the information in the Images Properties window searchable? ............ G:21
Where can I learn more about imaging? .............................................. G:21

II. IMAGE CONVERSION TOOL

A. Overview

What is the Image Conversion tool? .................................................. G:22
Why would I want to use this tool? .................................................. G:22
Does this tool change the original image file? ..................................... G:22
How do I access the Image Conversion tool? ..................................... G:22

B. Converting Images

How do I convert images to another format? ..................................... G:22
How do I change the size of my images? .......................................... G:23
How do I apply a watermark to my images? ..................................... G:24
What is the Alternative Watermark Screen Functions? ......................... G:25
How do I use the Image to PDF function? ......................................... G:26
How do I use the TIFF Page Extract tab? .......................................... G:27

III. MULTIMEDIA

A. Overview

What are multimedia files? .......................................................... G:28
How many multimedia files can be attached to a record? ...................... G:28
What multimedia file types can be attached to a record? ...................... G:28
What is required to attach multimedia files? .................................... G:28
How will I know if there is a multimedia file attached to a record? ........ G:28
What modules support multimedia? .............................................. G:29

B. Adding Multimedia References to Records

How do I access the Multimedia function? ....................................... G:29
How do I add a multimedia file to a record? .................................... G:29
Can I import several media files to multiple records at one time? .......... G:30
How do I open a multimedia file that is attached to a record? .......... G:30
Can I extract the multimedia file attached to a record? ................................................................. G:30
How do I add or change the caption and/or description on the multimedia file? .......................... G:31
How do I delete a multimedia file from a record? ........................................................................... G:31
Can I edit the multimedia file that is attached to a record in ICMS? ........................................... G:31
Can I search the data in the attached multimedia file? ................................................................. G:32
What multimedia file types can be word searched in ICMS? ..................................................... G:32
How can I find records that have or don’t have multimedia files attached in ICMS? ............ G:33

C. Batch Multimedia Import ............................................................................................................. G:33

How do I use the Batch Multimedia Import feature? ................................................................. G:33
Will the Batch Multimedia Import replace my files that are already attached? ......................... G:36
Can I attach more than one file to the same record with the Batch Multimedia Import? .......... G:36
Is there a limit on the number of files I can import with the Batch Multimedia Import? ........ G:36
**I. IMAGING**

**A. Overview**

1. **What is the Imaging function?**

   The Imaging function allows you to attach digital images to your electronic catalog records. You can:
   - view the images on the screen
   - print copies of the images
   - save a copy of the digital image file to a separate file

   **ICMS** is not intended for use as imaging software so there are some limitations to what the system will do. Image editing, such as cropping, cannot be done within the software. Once an image is attached, it cannot be edited directly. You have to modify the image using another software product.

2. **What is a digital image?**

   A digital image is a picture converted into a digital data format that is usable by a computer.

3. **Why would I want to attach images to my museum records?**

   Attach images to your electronic records for the same reasons that you photograph museum objects. Images aid in:
   - description (especially of complex objects)
   - documentation of condition
   - recovery of stolen objects
   - research (in many cases images can be used in initial research, eliminating the need to handle the object)
   - sharing object pictures with users through email or the internet
   - providing a visual suggestion of an object’s dimensions

   Use images to complement your written description. It may be difficult for you to adequately describe an object’s characteristics in writing. An image can show texture, color, marks, damage, and material.

4. **How many images may I attach to a catalog record?**

   You may attach an unlimited number of images to each catalog record.

5. **Why would I want to attach more than one image to a catalog record?**

   Attach multiple images to a single catalog record to feature:
   - multiple views of a three dimensional object
   - specific or unique portions of an object
   - component parts
   - the historical/scientific context of an object
• condition and treatment

The program allows you to attach an unlimited number of images to each individual catalog record. However, function and usability should guide your use of this feature. Image files require substantially more disk storage space than text files. Image files require increased computer system resources. Attach only as many images as you need.

6. What modules support imaging?

Imaging is supported in the Cultural Resources, Natural History and Archives Modules and most associated modules.

Catalog records in all modules, including all four levels in the Archives module, as well as the Conservation, Exhibits, Loans In, Loans Out, Locality, and Artist/Maker/Eminent Figure associated module records have an imaging component. Image and graphic file types that are not supported by the imaging component can be associated with a record and accessed using Launch to Windows (see Section H of Chapter 1 for information on the Launch to Windows feature) or the Multimedia tab (see Section III below).

7. What is a thumbnail image?

A thumbnail image is a small, lower resolution image of the main image file. The system uses a lower resolution thumbnail because it displays much faster than a higher resolution version. Thumbnail images appear on the Image tab.

Note: When you zoom the image or send it to the printer, you reference the higher resolution main image file.

8. Where does the program store the image files?

There are two options for how the program stores images. If you installed ICMS using SQL Express, there is only one option available for storing images (Option 1 below). If you installed ICMS using full SQL, then you have two options for how the program stores images.

Option 1: (available for both SQL Express and full SQL installations) The program stores both the low resolution thumbnail and the main image files within the program structure.

Images are stored as files on disk. The Full Images are stored in the location specified in System Options. The thumbnail images are always stored in a folder called Thumbnails in the same directory as the Full Images. By default, the full size images will be located in ..\Rediscovery Software Inc\Rediscovery Proficio SQL\FullImages folder and the thumbnail images in the ..\Rediscovery Software Inc\Rediscovery Proficio SQL\Thumbnails folder on the server where you install the software. You cannot change this location.

The program will automatically divide newly attached image files into numbered subfolders (00001, 00002, etc.) within these Fullimages and Thumbnails folders. This limits the number of image files stored in each subfolder.

Option 2: (available to full SQL installations only) The program stores both the low resolution thumbnail and the main image file in an internal database table. No files are stored on disk.

See Chapter 9, Section VII, B.6 for information on how to set these imaging options.
B. Importing Images

1. **What image file formats does ICMS support?**

   ICMS supports most standard image file formats. Supported file types include graphics/image files:

   - Formats with the following extensions are supported:
     
     - JPG
     - BMP
     - PCX
     - PNG
     - GIF
     - TIF

   **Note:** GIF format has been patented technology until recently although most of the patents have expired or will expire in the near future. GIF images are permitted in Re:discovery, however, the user is responsible for obtaining permission for use based on any current patents on GIF image technology.

   - Images saved with RGB (red – green – blue) or CMYK (cyan – magenta – yellow – key/black) color formatting are supported.

   - Image and graphic file types that are not supported by Re:discovery can be associated with a record and accessed using the Launch to Windows feature or the Multimedia tab. Some of these types include: GGC, IMG, MAC, MSP, PIC, RAS, RLE, TAGA, and WPG.

   **Note:** When planning imaging projects, ask for a standard format for your images. Some proprietary imaging systems restrict the importing and exporting of images to formats other than theirs. Those image formats are the domain of the company that designed the software. If you have questions about format compatibility, check with the source of your digital images.

   **We recommend images be saved in a web-friendly format, such as JPG or PNG. Keep in mind that the higher the resolution, the larger the image. Opening many large image files at once can impact the performance of your computer and any programs running on it, including ICMS. They also take up hard drive space. Keep the image file sizes manageable -- large enough for your needs but small enough for your computer to handle.**

2. **How do I access the Imaging functions?**

   The imaging toolbar and menus are the two basic ways to access the software’s imaging functions.

   The imaging functions are available from the View menu:
3. **How do I attach an existing digital image file to a catalog record?**

There are four ways to associate images with records in ICMS.

- import individual image files
- import an entire folder of images
- drag and drop image files
- batch import multiple images to multiple records (see 4 through 8 below)

**Import Image Files**

To import one image or a selected group of images within a folder, use the Import Image Files function.

- Go to the Images tab on the record you wish to attach images.
• Click the **Import Image Files** button on the toolbar or select Import Image Files under Imaging on the View menu.

• Navigate to the folder where the desired image(s) are stored using the Open dialog box that appears.

**Note:** You can control the order in which the attached images appear in the record by attaching them in the desired order.

• Select the image(s) you want to attach to the record. You can select more than one image in the folder using Shift-Click or Ctrl-click.

![Image Folder](image.png)

**Tip:** If you only have a list of image files in this window, you can change how these are viewed by clicking the “Change your views” button on the right side of the button bar in this window and selecting Large, Medium or Small Icons.

• With the desired image(s) selected, click Open. It will alert you to how many images were attached and if any of the selected images were not valid file types. If you are not already viewing the Images tab, it will activate that tab so you can see the new images.

**Import Image Folder**

To import all the image files contained within a folder, use the Import Image Folder function. **Note:** This will attach all images to the same record.

• Go to the Images tab and click the Import Image Folder button on the toolbar or select Import Image Folder under Imaging on the View menu.

• Navigate to the folder where the desired image(s) are stored using the Browse for Folder dialog box that appears.
• Select the folder name where the images live. The dialog box does not show you the contents of the folders, but you can right-click on the folder name and choose Open to open a separate window that shows the folder contents.

• Click the OK button. It will attach all image files in the folder for formats supported by Re:discovery, but will not indicate how many images were attached or if any files in the folder were not valid file types. If you are not already viewing the Images tab, it will activate that tab so you can see the new images.

Note: You can more easily control the initial order in which the attached images appear on the catalog record by using the Import Image Files function instead.

Drag and Drop

You can drag-and-drop image files from another Windows application, such as Windows Explorer, using both the other application and Re:discovery.

• Open another Windows program, such as Windows Explorer, and navigate to the folder where the desired images are stored.

• Open Re:discovery and navigate to the desired record and have the imaging tab visible, using either the Film Strip or Thumbnails view (see Section D below for information on the different image views available).

Note: You cannot use drag and drop with the Slide Show view.

• Resize the Windows so that both the other application and the Images tab are visible on the screen at the same time.

• Select the image(s) you want to attach to the record. You can select more than one image in the folder using Shift-Click or Ctrl-Click.

• Left-click on one of the selected files and without releasing the mouse button, drag them to the images tab. Drop them on the thumbnail page or in the thumbnail column of the Film Strip view. They will go to the bottom of the list.

4. Can I import multiple images to multiple records at one time?

Yes. If you have a large number of images to attach to records that are already in ICMS, you may use the Batch Image Import feature to attach them all at once. See Section C below.
5. **What order are images displayed on a record?**

Any record that has multiple images attached to it will treat the first image as the default image. The default image will automatically display in any list view that must select one of the attached images to display, such as in the List Pane, the large image in the filmstrip or slide show view, the main thumbnail in Full View, the image displayed on Quick Reports, or the quick reference image in the Public Search results list.

To attach images in a particular order:

- When multiple images are attached to one record, the default order in which they appear is determined by the order they are attached. The first image attached will be the default image.
- You can control the order in which the attached images appear in the record by attaching one record at a time in the desired order.
- If you attach multiple images at one time using features to import selected images or import all images in a folder, then the system will define a default order for the images. You can change that order later.
- During the import images process, you can control the order in which the pictures appear on the catalog record even if they are attached as a group. The order of the images is based on the view that was active in the Open dialog box.

**Note:** This allows you to use standard Windows functions to make the images appear in the desired order. The easiest way is to place the images in the desired order before attaching them to records in the software. You can change the view in the Open dialog box from thumbnails to Details, and then sort by clicking on column headers. You can also use click-and-drag to manually place the images in the desired order before selecting and importing them.

6. **How do I change the order of images already attached to a record?**

To change the order of images after they are attached, you can use the Move Image buttons on the imaging button bar or the click-and-drag method.

To use the Move Images buttons on the imaging button bar, select the thumbnail you want to move. Then choose one of the buttons for the direction you want to move it.

The first button will move the image to the very top. The second button will move the image up one space. The third button will move the image down one space and the fourth button will move it to the end of the list.

To use the click-and-drag method, using the Thumbnails view or in the thumbnail strip of the Film Strip view, click-and-drag images to rearrange their order.

7. **Do I have to maintain a separate copy of the image for the program to access?**

No. Depending on the image storage option selected, the program either makes a copy of the image file and places it in the program structure along with the thumbnail that it generates or stores it in an internal database table.

However, you may choose to maintain a set of image files outside of Re:discovery. You may want to have several versions of image files (higher
quality for publication, ideal web size, moderate size for sharing, and custom thumbnail), and you don’t want to attach all those versions to a catalog record. Manage those in the most appropriate way without worrying about how moving, changing, and renaming files could affect the ICMS imaging.

8. **How can I place images that are not yet digitized into ICMS?**

Use a scanner or digital camera to digitize an image and create a file that you can then attach in ICMS using one of the methods in B.3 above.

C. **Batch Image Import**

1. **How do I use the Batch Image Import feature?**

You will need to create a tab-delimited file with a list of catalog numbers and image locations on your computer/network. The easiest method of creating this file is to start by creating a spreadsheet in Microsoft Excel first.

- Create a spreadsheet in Microsoft Excel with 2 columns called "Catalog #" and "PICTURE".

**Important:** Not all the tables use “Catalog #” as the field label for the number. Look in the destination associated module for the label of the unique identifier – e.g., “Loan ID” in Loans Out or “Exhibit ID” in Exhibits, and change the file to match. You must have a separate spreadsheet for different associated modules.

Archives (Series, File Unit, Item levels), and Conservation have an identifying number that uses more than one field, you must include fields for all the parts of the number for that table. Item Level archives requires four columns (Collection Nbr, Series Nbr, File Unit Nbr and Item Nbr) before the PICTURE column. For help with configuring your import file, contact Re:discovery Software Technical Support.

- In the spreadsheet, list the Catalog #s and paths to images that need to be attached to the catalog records listed.

**Note:** The catalog number format must match your catalog records exactly or it won’t match up the image with the catalog record. For example, the NPS catalog number includes multiple spaces between the acronym and the number so that all combined the length of the catalog number is 12 characters. E.g. if the numeric part of your catalog number is 3 digits, you will need to include 5 spaces between the acronym and the number.
Excel tip: If the column in Excel appears to be numeric, it will often assign the field type of “General” or “Numeric”. Leading zeroes will get dropped so when you save the .txt file, the numbers will have been changed. For example, Excel may change Group C12, Series 002, File Unit 003, Item Nbr 106 to be Group C12, Series 2, File Unit 3, Item Nbr 106. Image import for this record will then fail because it can’t find a matching record. This difficulty most commonly affects Archives, but other tables can be affected as well. Make sure to change the column properties to be Text and make sure the leading zeroes are correct.

• Save the Excel spreadsheet as a tab-delimited text file.
  a. Go to File, Save As
  b. Change the Save As Type to Text (tab-delimited)
  c. You may get a message that the selected file type does not support workbooks that contain multiple sheets. Click OK.
  d. You may also get a message that the file may contain features that are not compatible with Text (tab-delimited) and asks if you want to keep the workbook in this format. Click Yes.

• The resulting text file must be named according to this format:

  Directory~Table~Images~Something.txt

  Where

  Directory = the 4-5 letter NAME of the database (*in all caps) you gave it when you created the directory NOT the caption you see in the system. These will be preceded by the type of directory (e.g., CR_PARK, NH_TEMP, AR_ABCD. If you are unsure what the name of the database is, contact Re:discovery Software technical support.

  Table = the table you are attaching images to (*with only beginning letter capitalized) such as Objects (Catalog records). Here is a list of tables:

  Catalog Records (Collections) = Objects
  Conservation = Conserv
Exhibits = Exhibt
Loans Out = Oloant
Loans In = Oloanf
Locality = Site
Artist/Maker/Eminent Figure = Artist
Collection (Archives) = Group
Series (Archives) = Series
File Unit (Archives) = Fileunit
Item (Archives) = Biblio

Images = To indicate that this is an images import (*with only beginning letter capitalized)

Something = anything you want. Could be the date or a description/statement like "Scan Project"

Examples: CR_PARK-Objects-Images-6-2-2015.txt
AR_ABCD-Biblio-Images-ScanProject.txt

• To import the images into ICMS:
  a. Go to Tools and select Software Updates
  b. Click the Browse Link
  c. Change the Files of Type to "Special text files (*.txt)"
  d. Select your text file and click Open
  e. On the Software Updates screen, click Install

Images imported: 13
Errors encountered: 0

You will get a message box when it is done letting you know how many images were added and if it encountered any errors. It will also tell you the location of a log file. If any image could not be located or copied, it will get skipped and the import will move on to the next one. The log file will contain information about any images it could not import. Click OK.

• Close the Software Updates window and you will now see the imported images with the catalog records.

2. **Will the Batch Image Import replace my images already attached?**

No. If there are already images attached to a record, they will remain and the new images from your text file images will get added. Also, it does not check to see if the same image is already attached so if you import the same file more than once, you will get duplicates.
3. Can I attach more than one image to the same record with the Batch Image Import?

Yes. Import multiple images for a single record by including a row for each image. The record number will repeat and each row will have a different path and filename for PICTURE. Just don’t have the same image listed more than once.

4. Is there a limit on the number of images I can import with the Batch Image Import?

No. There are no limits on the number of images you can have in the list.

D. Viewing Images

1. How do I know if a record has images attached?

The images are available on a tab in the Record Pane. The image icon will appear on the Images page tab if that record has any associated image files.

2. What are the different ways to view images in the Record Pane?

There are three ways to view the images in the Record Pane:

- images tab
- docked images tab
- hidden docked images tab

Images tab

When the image icon appears on the Images page tab of a record, click on the Images tab to view the attached images.

Docked Images tab

The Images tab can be "docked" so that, without switching tabs, the images are always visible in a separate space to the right side of the Record Pane. This way you can view the data in the record and the images at the same time.
Hidden Docked Images tab

The docked Images tab can be hidden. The "hidden" Images tab does not take up space on the screen, but hovering over the tab with your mouse makes the docked image appear without leaving the current tab or losing the space in the Record Pane to the images.

3. How do I dock the Images tab?

To dock the Images tab select Dock Images Tab under Images View on the View Menu. The docked image window is located to the right of the catalog record. The Film Strip is the default display style.

Note: The docked Images tab has the same toolbar and functionality as the Images tab. To see all the options on the toolbar, click the down arrow at the right end to display the choices to navigate, add, delete, change order and zoom.

4. How do I undock the Images tab?

To undock the Images tab deselect Dock Images Tab under Images View on the View Menu or click the X in the upper right corner of the docked images window. The tab becomes a standard tab in the Record Pane again.

5. How do I hide the docked Images tab?

The tack icon is used to lock the Image window open or allow it to hide unless the mouse is hovering over the tab. By default, the Image tab is "tacked" in place so that the Image window remains locked in the open position.
To hide the image window, click the thumbtack on the docked images window. When the docked image window isn't "tacked" in place, it becomes a tab to the right of the record pane. The image window expands when you hover over the tab and contracts when you move the mouse away from it.

6. **How do I restore the docked Images tab so that it isn’t hidden?**

   To restore the docked Images tab, hover over the Images tab with the mouse so the window is visible and then click the thumbtack again. The window will stay open, the Record Pane will resize, and the thumbtack will display vertically.

7. **What are the display styles available on the Images tab?**

   Whether or not the Images tab is docked, there are three different styles for viewing images:
   
   - film strip
   - thumbnails
   - slide show

   **Film Strip**

   The Film Strip view shows a scrollable vertical display of thumbnails alongside a larger view of the selected image. Click a thumbnail in the Film Strip view or use the next, previous, first, and last image buttons to view a different image.

   To select this view click the Film Strip button on the toolbar, or from the View menu, select Image(s) View and then Film Strip.

   **Note:** Film Strip is the default view option.
**Thumbnails**

The Thumbnails view shows multiple thumbnails for the selected record.

To select this view click the Thumbnails button on the toolbar, or from the View menu, select Image(s) View and then Thumbnails.

---

**Slide Show**

The Slide Show view displays the larger view of the image but shows only one at a time. Use the next, previous, first, and last buttons on the imaging toolbar to select another image for that record. The buttons are only available if there is more than one image attached.

To select this view click the Slide Show button on the toolbar, or from the View menu, select Image(s) View and then Slide Show.
8. **How do I zoom an image?**

From any of the three Image tab views and display styles, you can zoom an individual image into a separate window by selecting an image and then:

- clicking Zoom Image 📊 on the toolbar in the Image tab, or
- selecting Zoom Image under Imaging on the View menu, or
- right-clicking on the image and select Zoom Image.

You can have multiple zoomed image windows open at one time. The menu bar and toolbar have options for zooming in and out on an image.

The Zoom field located between the menu bar and the image itself displays the current "Zoom ratio" which represents the size displayed on the screen compared to the size of the image in the file.

The zoom ratio for an image displayed at its actual size is 1:1 ("one-to-one"), for example. An image displayed at 4:1 is displaying four times more detail than the actual image (image seems bigger, but less of the image is visible on the screen). An image displayed at 1:4 is displaying at one fourth the size of the original image file (image seems smaller, but more of the image is visible).

**Zoom In** will magnify an image to see greater detail. It may make the image too large to see in the open window, but the visible piece of the image will show a greater degree of detail. It may appear pixilated if the full image is not saved with a high enough resolution. The zoom ratio will have a larger number first, e.g. 4:1. Shortcuts are Ctrl-I or left-click on the image in the Picture Zoomer window.

**Zoom Out** to see more of the overall picture. It will display more of the overall image so the image itself will appear smaller and will not show the same degree of detail. If the image you see is too large to display in its window, then resize the window or zoom out. The zoom ratio will have a smaller number first, e.g. 1:4. Shortcuts are Ctrl-O or right-click on the image in the Picture Zoomer window.

9. **How do I view images for multiple records?**

You can view images for multiple records in the List Pane. Select “Show Images in List Pane” from the View menu to display a mini-thumbnail as the first column in the List Pane. Any record that has an image attached to it will show the default, or first, image in the list.
10. **How do I view only records that have images attached?**

To change your visible data to include only records that have images, select Show Only Records with Images from the View menu. The visible data will be filtered to include only those records with images attached.

If there is a Tag Set, Quick Filter, or Advanced Filter active, the image only filter will be applied to the active subset.

The List Pane will refresh to include the Picture column (if not already visible). The Quick Filter check box appears at the bottom of the List Pane to indicate that the visible data only includes records with images.

To deactivate the Images Only filter click the check box, click the X in the Quick Filter band, or deselect Show Only Records with Images on the View menu.

11. **How do I view records that have no images attached?**

There are two methods to find records without images attached:

- With the Show Images in List Pane activated, set a quick filter on the Picture column for (blanks).

  Or

- Use Quick Search or Advanced Search and search on “NOIMAGES”.

12. **How do I find out the total number of images attached in a directory?**

To find out the total number of images attached to records in a single directory, including multiple images attached to the same record, use the Image Count report on the Tools menu.
Select the Directory Type on the left.

Select the Directory name on the right.

Click Count Images

The report will indicate how many records have one or more images attached and how many total images in the directory.

E. Editing Images

1. Can I edit an image within ICMS?

No. You cannot edit images in ICMS. Image editing, such as cropping, cannot be done within the software. Once an image is attached, it cannot be edited directly.

However, if your imaging option is set to copy files to server, you can modify images using another software product, such as Adobe Photoshop, as long as you keep them in their location and maintain the file name they had when they were associated with records in the software. If you edit an image file without changing the name or location, the software will be able to locate and display the updated/edited image.
Note: All images are stored within the C:\Program Files\Rediscovery Software Inc\Rediscovery Proficio SQL\FullImages numbered subfolders. They must remain in this location with the same file name to be accessible by the program. Modifying the full image, does not change the thumbnail.

Images stored in an internal database file cannot be edited. You can copy the image out (see D.2 below), edit the image file and then reattach it to the record. You will have to delete the original unedited image that is still attached to the record.

2. **Can I make a copy of the image and edit it?**

Yes. You can use the Copy Image(s) To feature to create a copy of the image, edit it using image editing software (for example to create a close-up detail image), and then associate the new image with a record in **ICMS**.

The Copy Image(s) To feature is located under Imaging on the View menu and on the right-click menu when you right-click on an image. Select the target folder, and the system saves the file using the name found in the Location field in Image Properties (not the Title field). You may rename the file afterwards or open it in other imaging software to make changes.

---

**F. Printing Images**

1. **How do I print an image in ICMS?**

Image printing functions are available on the View menu under Imaging, on the image right-click menu, and in the Picture Zoomer window on the File menu.

To print an individual full size image:

- Select the desired image.

- Right-click on the image, or from Imaging on the View menu, or from the File menu in the Picture Zoomer window, select one of the following print options to print a single image:

  - **Print Using Best Fit** will resize the image to fit the page as well as possible.

  - **Print Actual Size** disregards paper size and prints based on the image resolution and size. To get an idea what will print, go to the Picture Zoomer and view the image at the 1:1 ratio.

- A Preview window will open. The tool bar is similar to Microsoft Word, allowing you to modify the document’s margins, paper orientation, layout, add a watermark, etc. You can print the document, and you can even export the document to a PDF or graphic file format or send the file as an attachment to an email. (See Section II of Chapter 5 for information on the Print Preview functions available.)

- To send it to the printer, click the Print or Quick Print button on the tool bar.

2. **How do I print multiple images attached to a single record?**

To print thumbnails of all images attached to a single record:

- Select the desired record and go to the Images tab.
• Right click on an image, or from Imaging on the View menu, select **Print Contact Sheet**. This option prints all thumbnails for images associated with the selected record only. It does not print images for multiple records.

• A Preview window will open. The tool bar is similar to Microsoft Word, allowing you to modify the document’s margins, paper orientation, layout, add a watermark, etc. You can print the document, and you can even export the document to a PDF or graphic file format or send the file as an attachment to an e-mail.

• To send it to the printer, click the Print or Quick Print Direct button on the tool bar.

3. **How can I make my image or contact sheet print in a horizontal or landscape orientation?**

To change the paper orientation, first choose one of the image printing options above. Then in the Preview window:

Select Page Setup on the File menu.

In the Page Setup window, select the landscape option under Orientation on the right. You can even change the page margins.

Click OK to save the page setup. Then print.

4. **How can I print an image along with the data from the record?**

There are several options to print an image along with the data:

• Full View – will print all thumbnails attached (see Section IV of Chapter 5)

• Public Search – will print all thumbnails attached (see Appendix D)

• Quick Report – will print only the first thumbnail attached per record (see Section III of Chapter 5)

• Print Preview or Print List when images are shown in the List Pane – will print only the first thumbnail per record (see Section II of Chapter 5)

• Export List – will include the first thumbnail if images are shown in the List Pane, and you choose to export to a PDF file (see Section III of Chapter 8). You can then print the PDF file.

• There are also a few Proficio Reports that include either the thumbnail or full image: DOI Receipt for Property-FullImage, DOI Receipt for Property-Thumbnail, IMAGE_REPORT, and IMAGE_REPORT_FULLPAGE.

G. **Deleting Images**

1. **How do I delete an image from ICMS?**

To remove an image from a record:

• Select the image or images you wish to remove from a record (use Shift-click or Ctrl-click to select more than one image).

• Select Delete Selected Image(s) from Imaging on the View menu, or

• click the Delete button on the toolbar, or
• right click on an image and select Delete Selected Image(s).

• A message will appear asking if you are sure you want to delete the selected number of images. Click Yes to delete the image(s).

**Deleting an image from a record does not delete the actual image file or thumbnail. It only disassociates the image from the record.**

2. **What happens to the associated image files if I delete a record with images?**

   The image files for both the full image and thumbnail are not deleted. They remain in the FullImages and Thumbnails folders within the program structure.

H. **Information About Specific Images**

1. **Where can I find the specifications for an individual image within **ICMS**?**

   The Image Properties window provides the specifications for an image.

2. **How can I view the Image Properties?**

   To access an image's properties and details, select an image or thumbnail on the Images tab, then:

   • select Image Properties under Imaging on the View menu, or

   • right-click on an image and select Image Properties

3. **What information is included in the Images Properties window?**

   The following fields of information are provided on the Picture Properties window.

   **Title:** Initially, the Title is assigned based on the filename for the imported image. After an image is attached you can change the Title in the Image Properties window.
Description: Initially, the description is blank. After an image is attached you can add or edit the description in the Image Properties window.

Web Ready?: Use this to designate images that can be visible in Public Search or the NPS Web Catalog. By default, all images are marked as Web Ready. Deselect this option if you do not want this image included on the web. (See Appendix D: Public Search or Appendix X: Web Catalog for further information.)

File Information: The File Information tab includes data (known as metadata) about the digital image.

- **Resolution:** The degree of sharpness of an image.

- **Size:** The file size of the full image, i.e., how much room it takes up on disk.

- **Date Image Attached:** Date the image was attached to the record.

- **Date Image Last Modified:** Date stamp of full size image file on disk indicating when it was last modified.

- **Location:** Name and location of the full size image file.

Exchangeable Image File Format (Exif): Exchangeable Image File Format is a standard for storing interchange information in image files, especially those using JPEG compression. Most digital cameras now use the EXIF format. This may include information on the camera use, the camera settings and comments. See www.exif.org for more info. If Exif information is not stored in the digital image, there will not be any information on this tab.

4. **Is the information in the Images Properties window searchable?**

   Yes. Only the data in the Title and Description fields of the Images Properties is searchable. You must first set the “Index words contained in recognized attached documents” in System Options to Yes for these fields to be searchable. See Chapter 9, Section VII for more information about setting System Options.

   To restrict your search to this image metadata, use Advanced Search to narrow your search to a specific field by selecting Image Metadata from the list of fields (from the Advanced Search window, press F11 or select Search Fields on the Tools menu to view and select the specific field to search.)

   **Note:** You will have to run Reclassify and Sweep on your directory after adding information to the Title and Description fields in Images Properties. See Chapter 9, Section I for information on Reclassify and Sweep Words.

5. **Where can I learn more about imaging?**

   To learn more about imaging:

   - consult the manuals that came with your scanner and/or digital camera and their software

   - attend a training class or conference on digital imaging
II. IMAGE CONVERSION TOOL

A. Overview

1. What is the Image Conversion tool?

   The Image Conversion tool allows the ICMS user to:
   - Convert all images in a single folder from one image format to another, such as from BMP to JPG.
   - Apply watermarks to images.
   - Generate a PDF from image files.
   - Extract individual images from a multi-page tiff file.

2. Why would I want to use this tool?

   You may want to use this tool if:
   - your images are in a format that is not compatible with ICMS. You can use this function to convert them all to the appropriate format before attaching them to your catalog records.
   - your images are in a high resolution and thus a very large file size that is not manageable for attaching to ICMS. You can use this function to decrease the resolution and the file size of the images before attaching them to your catalog records.
   - you want to apply a watermark to images that will be displayed on the Web Catalog
   - you want to convert your image files to PDF format.

3. Does this tool change the original image file?

   No. This tool copies the image file and converts it to the parameters you select. It creates a new file in the location you indicate. You cannot have the source and destination use the same path. The original image file is maintained in its original format and size.

4. How do I access the Image Conversion tool?

   The Image Conversion tool is located on the Tools menu.

B. Converting Images

1. How do I convert images to another format?

   To convert a folder of images to another format or size, first collect all the images that you want to convert into one folder. Then, in ICMS:
   - From the Tools menu select Image Conversion.
   - The Image Conversion window will open.
• Enter the path to the Source Directory or use the Browse link to navigate to it and select the folder.

• Enter a File Selection Mask, if desired. This option will allow you to convert only one type of image format ignoring any other image formats that might be present in the Source Directory.

• Enter the path to the Target Directory or use the Browse link to navigate to it. You must select a different folder than the Source Directory. The program will not allow you to convert images into the same directory.

• Select the Overwrite Existing Files in Target Directory box if you want the conversion tool to overwrite files of the same name.

• Select the Output Image Format from the drop-down list. This is the format into which the images will be converted.

  Note: If you do not need to change the size of the images, click Convert Images at this point. Otherwise, continue with the next step.

2. How do I change the size of my images? There are additional conversion options on the Image Conversion tab to change the resolution and/or size of the image file, but are not required.
• Resolution Conversion (the DPI setting – dots per inch)
• Maximum Width (in pixels)
• Maximum Height (in pixels)

For example, if you want your images to be 800 x 600. Enter 800 in the width and 600 for the height. Or if you want the resolution to be 120 DPI, enter 120 for the Resolution Conversion.

Set these to -1 to make no change to the size or resolution.

**Note:** If you just want to change the size of the images but not the format, select No Conversion in the Output Image Format. Then change the settings for the size and/or resolution as desired.

If you do not want to apply a watermark, click Convert Images at this point. Otherwise, continue with the next step.

3. **How do I apply a watermark to my images?**

You can also choose to apply a watermark to your images by selecting the Apply Watermark option, then entering the following:
• Enter the desired Text for the watermark.

• Select the Opacity of the watermark from the drop-down list.

• Select the Watermark Position to be Top or Bottom.

• Click Set Font to select the font type, size, color, etc. for the watermark.

• Use the Select Sample Image link to select an image to use in previewing your watermark settings. The Show Sample Image With No Changes link and Show Sample Image With Changes Applied link will then allow you to toggle between your original image and that image with your changes applied (the image will display in the box below the links).

Note: Applying a watermark permanently changes the image.

When you have finished selecting all of your image options, click the Convert Images link. The program will convert all images in the Source Directory to the image format selected and place the new files in the Target Directory.

4. What is the Alternative Watermark Screen Functions?

The Alternative Watermark Screen Functions link has most of the same options available as in the steps above, but allows you to convert just one image at a time. To use this function, click on the link at the top left of the Image Conversion tab.

• To select the image file, choose Open on the File menu and navigate to your image. (You may have to change the file type at the bottom right to locate your image.)

• Enter the desired Text for the watermark.

• Select the Opacity of the watermark from the drop-down list.

• Select the Watermark Position to be Top or Bottom.
• Click Set Font to select the font type, size, color, etc. for the watermark.

• Click Preview to view the watermark on the image.

To keep your image in the same format and apply the watermark, click Save As and select the location and file name for the new image file. Or, if you want to convert your image to another file format, select the format from the Convert Image To menu at the top.

5. How do I use the Image to PDF function?

The Image to PDF function will create PDF files from your image files. To use the Image to PDF function, select the Image to PDF tab in the Image Conversion Tool:

• Use the Select image file(s) link at the top to select one or more images. **Note:** To remove an image before converting, check the Remove box.

• To apply the same options you already selected on the Image Conversion tab, check the Apply Conversion Options on the Image Conversion Tab option. (See above for the options on the Image Conversion tab.)

• Click the Generate PDF from the selected images link. The program will generate a PDF file using the images you selected. It will create one file with all the images in it.

• View Generated PDF will allow you to view the PDF file it created.

• Save Generated PDF will allow you to save the PDF file it created.

• Return the Generated PDF to the data entry screen will return you to the catalog record, where you can then go to the Multimedia tab and attach the PDF file you just created. See Multimedia below.
6. **How do I use the TIFF Page Extract tab?**

A TIFF file is a multi-page type of image file. For example, a 7 page letter may be scanned so that each page is a separate image file, but then all 7 images are combined/compressed into just the 1 TIFF file. The TIFF Page Extract tab has a tool for extracting those individual image files from a TIFF file.

To use this tool, select the TIFF Page Extract tab in the Image Conversion window:

- In **Selected TIFF File**, type in the path and file name of the TIFF file or use the Browse link to navigate to it and select it. The Image Preview box will display the selected image.

- Type in the path to the **Output Directory** where you want to save the file or use the Browse link to navigate to it.

- Check the “**Overwrite Existing Files in the Target Directory if they already exist**” box if you want the tool to overwrite files of the same name.

- Click the **Extract TIFF Images** link. The program will extract the individual image files and place them in the output directory you selected.
III. MULTIMEDIA

A. Overview

1. What are multimedia files?

Multimedia files are documents, spreadsheets, text files, database files, PDF files, sound clips, video clips and other types of files. You may have a sound clip of a musical instrument in your collection being played. Or you could have a video clip of an expert explaining and/or demonstrating the use or importance of an object in your collection. Or you could have a report from a conservator on treatment done to an object or a finding aid document for your archival collection.

2. How many multimedia files can be attached to a record?

Each record may have an unlimited number of multimedia files associated with it.

3. What multimedia file types can be attached to a record?

You can attach many different types of files to the Multimedia tab, including text files, documents, spreadsheets, database files, audio and video formats. The only limitation would be that the program associated with that file type must be available on the workstation in order to launch the attached file. Examples of some acceptable file extensions include:

- avi
- cda
- doc
- docx
- mdf
- mov
- mp3
- mp4
- mpeg
- mpg
- pdf
- pub
- rtf
- txt
- wav
- wmv
- xls
- xlsx

We recommend that you attach the more common file types that can be launched by most computer workstations. We do not recommend attaching exe or msi files.

Note: Still image files (.jpg, .bmp, etc) should be attached on the Images tab to utilize the image functions within ICMS. See Section I above.

4. What is required to attach multimedia files?

This feature requires that your computer have multimedia software installed that can run the file attached, such as Windows Media Player, Microsoft Word or Excel, Adobe, etc.

5. How will I know if there is a multimedia file attached to a record?

The Multimedia tab will display the multimedia icon on it if there is a multimedia file attached.
6. **What modules support multimedia?**

Multimedia is supported in the Cultural Resources, Natural History and Archives Modules and most associated modules.

Catalog records in all modules, including all four levels in the Archives module, as well as all associated module records, except the Random Sample, Control Property and Accession Inventories records, have the multimedia component.

**Note:** Maintenance, Preparation/Treatment, Names and Addresses, and NAGPRA do not have the Multimedia tab in the Record Pane, but you can access the multimedia window by selecting Multimedia from the View menu.

---

**B. Adding Multimedia References to Records**

1. **How do I access the Multimedia function?**

The Multimedia functions can be accessed either from the Multimedia page tab (if available) or from the Multimedia choice on the View menu. **Note:** If you choose the Multimedia option on the View menu, the multimedia page will open in a separate window.

2. **How do I add a multimedia file to a record?**

To add a multimedia file to a record:

- Click the Add link then navigate to and select the desired multimedia file and click Open.
- Enter a Caption and Description (optional) for the multimedia file. **Note:** you may add/update the caption and description later after the file has been attached.
If you do not want this file to be available in Public Search or the NPS Web Catalog, deselect Web Ready. The default is for all attached media files to be Web Ready. (See Appendix D: Public Search and Appendix X: Web Catalog.)

Click OK.

A copy of the original file will be made and stored in the location specified in System Options (see Chapter 9, Section VII for more details on multimedia file storage). The original file path will be entered in the Original Path field on the multimedia page for reference.

A message will appear letting you know that the media file has been added. Click OK.

On the Multimedia tab, the Caption and Description you entered will be displayed along with the properties of the file you attached.

Repeat these steps to add additional media files to the same record.

3. **Can I import several media files to multiple records at one time?**

Yes. If you have a large number of multimedia files to attach to records that are already in ICMS, you may use the Batch Multimedia Import feature to attach them all at once. See Section C below.

4. **How do I open a multimedia file that is attached to a record?**

To open a multimedia file attached to a record:

- Go to the Multimedia tab on the record.
- Select the media file in the list that you want to open and click Launch Multimedia on the bottom left.
- The program installed on your computer that is associated with that type of multimedia file will open to display or play the file.

5. **Can I extract the multimedia file attached to a record?**

Yes. You can save the multimedia file attached to a record to a new file. To do this:

- Go to the Multimedia tab and select the file you want to extract.
- Click Extract Multimedia at the bottom left.
In the Open dialog box, select the location you wish to save the file.

Enter a name in the File name field.

Click Open.

You will get a message that the file was saved. Click OK.

The file will be saved to the location you selected.

6. **How do I add or change the caption and/or description on the multimedia file?**

To change the caption and/or description for a multimedia file attached to a record:

- Go to the Multimedia tab and select the multimedia file you wish to change.
- Click the Update Info link.
- Enter a new caption in the Caption field and edit the description in the Description field as desired.
- Click OK

The new caption and description will be displayed.

7. **How do I delete a multimedia file from a record?**

To delete a multimedia file attached to a record:

- Go to the Multimedia tab and select the file you wish to delete from the multimedia file list.
- Click Delete.
- A message will appear asking if you are sure you want to delete the multimedia file. Click Yes to delete the file.

The multimedia file will be removed from the record.

8. **Can I edit the multimedia file that is attached to a record in ICMS?**

You can edit Microsoft Word documents that are attached to the Multimedia tab from within ICMS.

On the Multimedia tab, select the Word document you wish to edit and click **Edit Word File**.

The document will open in your Microsoft Word window as a temporary file. To replace the original word document that is attached to the record, in Word, click Save As, select a location to save the file and give it a new name. Then in ICMS, delete the original file (if desired) from the multimedia tab and attach the new document.

To edit other types of files that are attached, choose **Extract Multimedia file** to save the file to another location. Edit the file in the program that created it. In **ICMS**, delete the original file from the record (if desired) and attach the updated file.
9. **Can I search the data in the attached multimedia file?**

   Yes. For certain file types, the text in the attached multimedia file is available in Word Search if you have activated that option in System Options.

   To activate this option, go to Tools and select System Options. On the Data Management tab, select Yes for “Index words contained in recognized attached documents”. See Chapter 9, Section VII. **After activating this option, you will need to sweep your directories to index the text from these multimedia files for word search.** Select Reclassify and Sweep on the Tools menu and select your directories to reclassify. See Chapter 9, Section I for information on reclassifying and sweeping your directories.

10. **What multimedia file types can be word searched in ICMS?**

    If the search option is activated for attached documents (see B.7 above), multimedia files of the following types can be word searched in ICMS:

    - .doc
    - .docx
    - .rtf
    - .PDF (only text-based files; PDF/A are not supported for searching)
    - .txt
    - .xls
    - .xlsx

    In addition, the Caption and Description you enter when you attach a multimedia file is also searchable with this option no matter what the file type is.

    **Tip:** To find out if your PDF files are text files and not images, open the file in Adobe and try the search box to locate any text you see. If it cannot find the text, the pdf file is an image of the document and cannot be searched in ICMS.

    To restrict your search to the multimedia files, use Advanced Search to narrow your search to a specific field by selecting Media Metadata from the list of fields (from the Advanced Search window, press F11 or select Search Fields on the Tools menu to view and select the specific field to search.)

11. **How can I make PDF files that were attached in a previous version of ICMS searchable?**

    If you attached PDF files to your records in a version of ICMS prior to 8.20, you will need to extract the text from the pdf file to make it available for word search.

    **Note:** This only applies to previously attached PDF files. Other document types (.doc, .txt, etc) that were previously attached and PDF files that were attached in 8.20 are already available for word search.

    To extract the text from the PDF files that are attached in a directory:

    - Go to the Multimedia tab on any record in your directory (it does not have to have a multimedia file attached to run this function).
    - Click the **Extract Searchable Text from attached PDF documents** at the lower right of the screen.
    - A message will appear explaining what the function will do and that it may take a long time depending on how many PDF files it needs to extract. Click Yes to continue.
• After the extraction is complete, a message will appear that tells you how many PDF documents were extracted. Click OK.

Repeat these steps for each directory where PDF files were attached in previous versions. You only have to do this once for each directory.

12. How can I find records that have or don’t have multimedia files attached in ICMS?

To find records that have multimedia files attached, use Quick Search or Advanced Word Search and enter the following search phrase:

Not nomedia

Conversely, to find records that do not have any multimedia files attached, enter the search term:

Nomedia

C. Batch Multimedia Import

5. How do I use the Batch Multimedia Import feature?

You will need to create a tab-delimited file with a list of catalog numbers and multimedia file locations on your computer/network. The easiest method of creating this file is to start by creating a spreadsheet in Microsoft Excel first.

• Create a spreadsheet in Microsoft Excel with 2 columns called "Catalog #" and "MULTIMEDIA"

**Important:** Not all the tables use “Catalog #” as the field label for the number. Look in the destination associated module for the label of the unique identifier — e.g., “Loan ID” in Loans Out or “Exhibit ID” in Exhibits, and change the file to match. You must have a separate spreadsheet for different associated modules.

Archives (Series, File Unit, Item levels), and Conservation have an identifying number that uses more than one field, you must include fields for all the parts of the number for that table. Item Level archives requires four columns (Collection Nbr, Series Nbr, File Unit Nbr and Item Nbr) before the PICTURE column. For help with configuring your import file, contact Re:discovery Software Technical Support.
• In the spreadsheet, list the Catalog #s and paths to multimedia files that need to be attached to the catalog records listed.

**Note:** The catalog number format must match your catalog records exactly or it won’t match up the multimedia file with the catalog record. For example, the NPS catalog number includes multiple spaces between the acronym and the number so that all combined the length of the catalog number is 12 characters. E.g. if the numeric part of your catalog number is 3 digits, you will need to include 5 spaces between the acronym and the number.

![Excel spreadsheet screenshot](image)

**Excel tip:** If the column in Excel appears to be numeric, it will often assign the field type of “General” or “Numeric”. Leading zeroes will get dropped so when you save the .txt file, the numbers will have been changed. For example, Excel may change Group C12, Series 002, File Unit 003, Item Nbr 106 to be Group C12, Series 2, File Unit 3, Item Nbr 106. Multimedia import for this record will then fail because it can’t find a matching record. This difficulty most commonly affects Archives, but other tables can be affected as well. Make sure to change the column properties to be Text and make sure the leading zeroes are correct.

• Save the Excel spreadsheet as a tab-delimited text file.
  
  a. Go to File, Save As
  
  b. Change the Save As Type to Text (tab-delimited)
  
  c. You may get a message that the selected file type does not support workbooks that contain multiple sheets. Click OK.
  
  d. You may also get a message that the file may contain features that are not compatible with Text (tab-delimited) and asks if you want to keep the workbook in this format. Click Yes.
  
• The resulting text file must be named according to this format:

  `Directory-Table-Multimedia-Something.txt`
Where

Directory = the 4-5 letter NAME of the database (*in all caps) you gave it when you created the directory NOT the caption you see in the system. These will be preceded by the type of directory (e.g., CR_PARK, NH_TEMP, AR_ABCD). If you are unsure what the name of the database is, contact Re:discovery Software technical support.

Table = the table you are attaching multimedia files to (*with only beginning letter capitalized) such as Objects (Catalog records). Here is a list of tables:

- Catalog Records (Collections) = Objects
- Accessions = Access
- Conservation = Conserv
- Exhibits = Exhibt
- Deaccessions = Deac
- Loans Out = Oloant
- Loans In = Oloanf
- Maintenance = Maint
- Locality = Site
- Artist/Maker/Eminent Figure = Artist
- Names and Addresses = Patron
- Restrictions = Restrict
- Collection (Archives) = Group
- Series (Archives) = Series
- File Unit (Archives) = Fileunit
- Item (Archives) = Biblio

Multimedia = To indicate that this is an multimedia import (*with only beginning letter capitalized)

Something = anything you want. Could be the date or a description/statement like "Scan Project"

Examples: CR_PARK-Objects-Multimedia-6-2-2015.txt
          AR_ABCD-Biblio-Multimedia-ScanProject.txt

- To import the multimedia files into ICMS:
  a. Go to Tools and select Software Updates
  b. Click the Browse Link
  c. Change the Files of Type to "Special text files (*.txt)"
  d. Select your text file and click Open
  e. On the Software Updates screen, click Install
• You will get a message box when it is done letting you know how many files were added and if it encountered any errors. It will also tell you the location of a log file. If any multimedia file could not be located or copied, it will get skipped and the import will move on to the next one. The log file will contain information about any files it could not import. Click OK.

• Close the Software Updates window and you will now see the imported multimedia files with the catalog records.

6. **Will the Batch Multimedia Import replace my files that are already attached?**

   No. If there are already multimedia files attached to a record, they will remain and the new files from your import will be added. Also, it does not check to see if the same file is already attached so if you import the same file more than once, you will get duplicates.

7. **Can I attach more than one file to the same record with the Batch Multimedia Import?**

   Yes. Import multiple files for a single record by including a row for each file in your spreadsheet. The record number will repeat and each row will have a different path and filename for MULTIMEDIA. Just don’t have the same file listed more than once.

8. **Is there a limit on the number of files I can import with the Batch Multimedia Import?**

   No. There are no limits on the number of files you can have in the list.