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|. Introduction

A. Background

This document is intended to help the GPS user doing resource grade work become more acquainted
with the use of various types of GPS receivers, data collection standards, the creation of quality GIS data
and GIS tips/tricks pertaining to GPS. It is intended to be a supplement to existing help documents and
tutorials.

For many people, using GPS equipment for mapping can be an efficient way to collect accurate
information out in the field. It is often assumed that one can just pick up a unit and go collect. Since the
data exists electronically, there is a perception that it is easily transferred into the realm of GIS.
However, what many people fail to realize is just how much time is involved in converting GPS data
into a quality GIS.

GPS is probably the most accurate tool for mapping, but it does contain some level of error. GPS data
collected with Trimble units and differentially corrected under normal conditions will yield a confidence
ranging from sub-meter to five meters in accuracy. Handheld Garmin units generally do not have
differential correction capability, with the exception of receivers that are DGPS and WAAS ready (see
Section |, part C). Data collection methods play a big part in the quality of mapped features. It is
important to have the unit set correctly in order to obtain quality data. Also, higher-end models tend to
have the technology of increased filter capabilities that will provide for an even better GPS/GIS output.

Poor data collection techniques and errors like multipath can increase the need for editing the collected
data if it is to be used in GIS correctly, preferably by the GPS user who collected it in the field. Editing
in Pathfinder Office can minimize unnecessary work in the GIS.

There are a number of programs available to the user for converting GPS data into GIS. When working
with Trimble units, Pathfinder Office is usually used. There are several utilities available for
downloading Garmin data into GIS, some of which are covered here. GPS data can readily be exported
into various GIS formats, but for the general user, the typical format is the Arcview shapefile. Master
datasets that may reside in a GIS library on a network are generally stored as Geodatabases or Arcinfo
coverages. GPS coordinates stored in a textfile format can also be brought into GIS using ArcMap,
ArcCatalog or Arcview. It is possible to convert data without realizing that the wrong configuration
settings were used. Hopefully by adhering to the following procedures, many mistakes can be avoided.

NOTE: GPS units and PC software are constantly changing and some models are not discussed. The
program versions for the following software titles referenced in this manual are as follows:

Pathfinder Office 2.90+ Arcview 3.2a ActiveSync 3.7.1
DNR Garmin 4.0.6 ArcGIS 8.3 Windows 2000
GPSi 0.1 ArcPad 6.0.2 Corpscon 5.11.08
Waypoint+ 1.8.03 GPScorrect 1.01

GPS Utility 4.10.0 TerraSync 2.4



B. Coordinate Systems

The following are excerpts taken from the online help in ESRI’s ArcMap discussing coordinate systems
and datums.

Coordinate Systems:

“The features on a map reference the actual locations of the objects they represent in the real world. The positions of objects
on the earth's spherical surface are measured in geographic coordinates. While latitude and longitude can locate exact
positions on the surface of the earth, they are not uniform units of measure; only along the equator does the distance
represented by one degree of longitude approximate the distance represented by one degree of latitude. To overcome
measurement difficulties, data is often transformed from three-dimensional geographic coordinates to two-dimensional
projected coordinates.

A geographic coordinate system (GCS) uses a three-dimensional spherical surface to define locations on the earth. A GCS is
often incorrectly called a datum, but a datum is only one part of a GCS. A GCS includes an angular unit of measure, a prime
meridian, and a datum (based on a spheroid).”

Datums:

“While a spheroid approximates the shape of the earth, a datum defines the position of the spheroid relative to the center of
the earth. A datum provides a frame of reference for measuring locations on the surface of the earth. It defines the origin and
orientation of latitude and longitude lines. Whenever you change the datum, or more correctly, the geographic coordinate
system, the coordinate values of your data will change.”

Geographic (or datum) Transformations:

“Because the geographic coordinate systems contain datums that are based on spheroids, a geographic transformation also
changes the underlying spheroid. There are several methods, which have different levels of accuracy and ranges, for
transforming between datums. The accuracy of a particular transformation can range from centimeters to meters depending
on the method and the quality and number of control points available to define the transformation parameters. These include
the Geocentric Translation, Molodensky, and Coordinate Frame methods. See Equation-based methods for more information.
Other methods such as NADCON and NTv2 use a grid of differences and convert the longitude—latitude values directly. See
Grid-based methods for more information.”

NADCON:

“The United States uses a grid-based method to convert between geographic coordinate systems. Grid-based methods allow
you to model the differences between the systems and are potentially the most accurate method. The area of interest is
divided into cells. The National Geodetic Survey (NGS) publishes grids to convert between NAD 1927 and other older
geographic coordinate systems and NAD 1983.”

Throughout this document, there are references to various coordinate systems, projections and datums.
The term “projection” is often used interchangably with “coordinate system.” While this is not entirely
accurate, this document will use both of these terms. Additional definitions of terms used when
discussing projections can be found at the following USGS address:

http://biology.usgs.gov/geotech/documents/datum.html

ESRI’s website, ArcMap/ArcView online help and user manuals are also excellent source material for
learning about map projections, coordinate systems and datums.

The Forest Service in Region 2 currently maintains its GIS data in a projected coordinate system.

projection:  UTM datum: NAD27 Conus
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zone: 13N units: meters

Since the GIS data resides in the NAD27 datum (GCS_North American_1927), this requires the need to
reproject GPS data from and to WGS84 (GCS_WGS _1984). In GPS applications using NAD27
coordinates, when possible, set the datum to NADCON. There is very little difference between NAD83
and WGS84 and a “leap of faith” can be made in using NADCON. Not using this method can result in
several meters of error. NOTE: There are WGS84/NAD27 transformation issues within ArcPad and
ArcMap (see Section VI, part C and Section VII, part A).

This document does not discuss all the complexities involving projections and datums. Instead, it
simply outlines what projection and datum need to be used depending on the data situation. The
following table mainly pertains to Forest Service use of data in the NAD27 datum in Region 2. Due to
issues between WGS84 and NAD27, some forests have begun switching to NAD83.

USGS Topo Polyconic NAD27, 1000m grid tics UTM NAD27 with corner tics generally using Geographic
(Lat/Long) NAD27

GIS data for Region 2, GIS data resides in UTM, NAD27 Conus, Zone 13 N, meters

GPS receivers when collecting data, most GPS units store positions in Geographic (Lat/Long) WGS84

Waypoints when creating waypoints, one must keep in mind what projection/datum the source coordinates are

in, especially when entering the coordinates by hand. Geographic WGS84/NAD83 coordinates are
different from Geographic NAD27 coordinates.

NADCON NADCON is the Federally accepted transformation method from NAD83 to NAD27. In GPS,
when desiring NAD27 coordinates, set the datum to NADCON. In GIS, when converting between
WGS84/NADB83, use NADCON as the transformation. Results can vary by several meters if
NADCON is not used.

Arcview Does not support NADCON by itself. Extensions that populate coordinates into a table (like
Ventura Tools and Display Points Lat/L ong) will be based on the projection of the View. (ex. a
NAD27 datum will yield UTM NAD27 and Geographic NAD27 coordinates.)

ArcMap In a NAD27 dataframe, the default transformation in ArcMap does not Project-on-the-Fly WGS84
correctly. Refer to Section VI, part A for a method of projecting WGS84 to NAD27 to within a
meter in the dataframe and projecting to NAD27 using Toolbox.

ArcPad ArcPad is using equation based and not grid based transformation methods. Its problem is similar to
ArcMap’s in respect to WGS84. Refer to Section VI, part C for an explanation.

The following is an example of coordinate values and how they can differ. The GIS point at
37° 15” 00”N 107° 00” 00”W is the Southeast corner tic of the Pagosa Springs Quadrangle.
*The correct location when displayed with GIS data in NAD27 is that generated through NADCON.

Geographic WGS84 | Geographic NAD27 | *Geographic UTM NADS83 UTM NAD27 *UTM

(GPS) Conus (GIS NAD27) Conus Conus (GIS NAD27)
NADCON NADCON

37°15°00.020401”N | 37°14°59.94772”N 37°15°00”N 322569.740E 322619.757E 322618.096E

107°00°02.13974”W | 106°59’59.93118”W | 107°00°00"W 4124482.331N 4124275.163N 4124276.810N

The user should try to have a basic knowledge of these differences in projection values in order to
correctly select the projection that meets their needs. Any user that has a question or concern regarding
projections and GPS should contact the local GIS specialist.

Tech Tip: #1 Know what you are working with. Ask!
“What is the coordinate system? What is the datum?”
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C. GPSReceivers

There are a variety of GPS receivers available on the forest and it is important to understand their
capabilities and limitations. Keep your data needs (including type of data) in mind when selecting a unit.
Trimble units are specifically designed to collect and store spatial information. Garmin units are
primarily designed as a navigation tools. GIS uses the best data available (data quality can vary). It is
also important to understand who will edit and/or use this data. Don't short yourself in getting the best
data possible.

Currently, the San Juan GIS Team recommends the use of Trimble (or equivalent) GPS unitsfor
data collection when units are available. These units interface with GIS very well and provide quality
controls that can typically yield a higher quality of data than off-the-shelf models. However, it is
understood that cost and availability can be a deterring factor and several less expensive Garmin
handheld units are available to users on the forest. Users should be aware of the issues bringing data
into GIS from a Garmin unit, much of which is addressed in this document. Receivers that interface with
Pocket PC’s are also a valuable tool and contain quality controls through ArcPad. Any GPS data going
into GIS layers, regardless of source, should be checked for quality.

GPS accuracy and data standards can vary between forests and agencies as well as be influenced by the
type of data being collected. Some national direction has been set for certain kinds of information. The
following is a brief list of some defined standards and accuracy requirements. Refer to Appendix C for
recommended settings on resource grade GPS data collection for the San Juan NF.

GPS Standards defined Various Accuracy Requirements
e GPS standard for GIS (draft) WO e NMAS 40ft (12.2m)
e FGDC part 3 Geospatial NSSDA 13.9m
Positioning Accuracy FGDC 10m

e FSH 2409.12 Timber cruise
Handbook

GPS design accuracy < 15m
LAAS, WAAS for
airport/aircraft requires 5
satellites.

Comparisons between various receivers can be viewed at the following addresses.
http://fsweb.sdtdc.wo.fs.fed.us/programs/im/fy03/ppc/ppc.shtml
http://www.fs.fed.us/database/gps/gpsusfs.htm

General Features

1. Trimble: 8-12 channel (including GeoXT, GeoXM, GeoExplorer 1,2,3, ProXL, ProXR,
Pathfinder Pocket)

Cost: $-$$$
Accuracy:
a. Uncorrected data without Selective Availability: 5-15 meters
b. Differential Correction (DGPS): submeter-5 meters
c. Wide Area Augmentation System (WAAS) capable receivers: <7 meters
7
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d.

(primarily for aircraft.) Refer to the FAA’s website for a detailed description of
WAAS. http://gps.faa.gov/
Carrier Phase: Submeter

Features:

a.

+rooo0CT

Data Dictionary — to record attributes in greater detail. Can be designed to
match existing GIS layer attribute fields.

Postprocessing — GPS files can be differentially corrected and edited.

Can average multiple positions per point to yield a more accurate point.
Memory storage — generally can accommodate large amounts of data.
Ideal for Point, Line and Polygon data.

Can utilize background images (like orthophoto quads) in CE models.

Software Pathfinder Office, TerraSync and GPScorrect for ArcPad 6.x (CE models)

2. Garmin: 8-12 channel

Cost: $
Accuracy:
a. Uncorrected data without Selective Availability: 15 meters
b. Garmin under trees 20-40m.
c. DGPS (must have beacon receiver, antenna and within range of a beacon
transmitter): 3-5 meters
d. Wide Area Augmentation System (WAAS) capable receivers: <7 meters
(primarily for aircraft.) Refer to the FAA’s website for a detailed description of
WAAS. http://gps.faa.gov/
WA A% -enabled products:
eTrex Legend GPShAP 168 Sounder
eTrex Verture GPEMAR ATEN TEC
eTrex Vista GPSMAP 182
Geko 20 GPShAP 153 Sounder
GRS W GPERMAR 196
GPS 15H and GPS 15L GPSMAP 232
GPS 16 GPSMAP 235 Sounder
GRS 17N GPSMAP 295
GPS 72 GPSMAP 2006
GPS 76 GPSMAP 2010
GPS 152 iGue 3500
GPSMAP 765 Rino 110
GPSMAP 755 Rino 120
GPSMAP 162
Features:
a. Designed and excellent for navigation.
b. Works very well with collecting points.
c. Small, lightweight.

Software: Several extensions available for downloading to Arcview and ArcMap.

Line or Polygon data will require a lot of editing.

3. GPSreceiversfor Pocket PC's: 12 Channel

Cost: $

Accuracy:


http://gps.faa.gov/
http://gps.faa.gov/

Uncorrected data without Selective Availability: 5-15 meters
Differential Correction (DGPS): None
c. Wide Area Augmentation System (WAAS) capable receivers: <7 meters
(primarily for aircraft.) Refer to the FAA’s website for a detailed description
of WAAS. http://gps.faa.gov/
d. Interface with ArcPad allows for quality control.
Features:
a. Designed to work with the iPAQ or Dell Pocket PC.
b. Works with ArcPad allowing the creation of shapefiles from GPS data.
c. Small, lightweight.
Software: ArcPad 6.x

oo

D. Waypoints

Many times, it is useful to upload GIS data to a GPS unit for use in the field, whether for updating
information or for simple navigation. It is important to understand a little about projections (see
Section |, part B) when preparing data for navigation back out in the field.

When entering waypoints manually, set the GPS/GIS projection to match the projection of the source
coordinates of the point to enter. For example, if entering a Lat/Long NAD27 coordinate in Pathfinder
Office that originated from GIS or a Topo, you would set the Pathfinder coordinate system to Lat/Long
NADCON. If entering a Lat/Long NAD27 coordinate that originated from the GPS unit that was set to
Lat/Long NAD27 Conus, you would set the Pathfinder coordinate system to Lat/Long NAD27 Conus.
You can create and upload Waypoint files to a Trimble GPS unit using Pathfinder Office.

Garmin GPS12 UTM points appear to be rounded to whole numbers and tenths for Lat/Long. A point in
UTM NAD27 does not necessarily match the same UTM NAD27 point entered on a Trimble. There is at
least couple meters difference. Also, be aware of the difference between Geographic WGS84 and
Geographic NAD27 coordinate values.

E. Preplanning

Preplanning software like Quick Plan or e
Trimble Planning Software enables the wser o (B, (R EE BE D
make efficient use of field time by identifying B k12 ooy [ o § Sl il duten 0
the optimum imesto collct GPS based on memmi S e B B
certain conditions like PDOP and elevation. The ]
program uses an Almanac that contains orbit o Ve 3nd 008 _ =ol
information for every GPS satellite. Almanacs s o1 0 U1

can be obtained from the GPS unit or the - 2;'- _____________ | -l | I

internet. Quick Plan comes with Pathfinder 16 L1

Office. Trimble Planning Software can be g5 i W L
downloaded free from the following address. 1 77 2 M7 iame
http://www.trimble.com/planningsoftware_ts.asp?Nav=Collection-8425 o Tm;?ijortickﬂ;ziugﬂm_ (slli?mazwmltZ;J ' e
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F. Fire(Incident) Application

More and more, the firefighting community is using GPS as a tool for mapping and navigation. The
wide variety of basic GPS receivers, relatively low expense and interface with GIS applications has
increased the need for GIS specialists (and average users) to become more familiar with this type of data
management and manipulation. Garmin receivers are probably the most common units found on an
incident.

Unlike GIS specialists, who normally work in projected coordinates (UTM, State Plane), the fire
community typically operates in Geographic (Latitude/Longitude) coordinate space. For standard
communication purposes, the fire community (at least in Region 2) is supposed to provide coordinates
in:

Latitude/Longitude
Degrees, Minutes, Decimal Seconds (DD° MM’ SS.ss™)

This standard does not stipulate a datum. A GIS specialist is often asked to plot these coordinates on a
map. For this reason the GIS user should always ask the person providing the coordinates:

“What is the coordinate system? What is the datum?”
This only applies to hand-written coordinates or those given verbally. If data was physically collected

within the GPS unit, it actually exists as Geographic WGS84 data until it is downloaded into GIS.

[l. Trimble Receivers

A. GeoExplorer XM/XT

At this time, the San Juan NF only has the GeoExplorer XM. There is little real difference between the
XM and XT dataloggers operationally, with the exception to the XT’s sub-meter accuracy and multi-
path rejection technology.

There are two (2) buttons on the unit. The larger button toggles the power on and off. The smaller button
toggles the backlight on and off.

1. Communication with the PC

There are two methods of communication between the datalogger and the PC. The primary
method is through the use of the cradle/support module which utilizes a USB cable. The other is
the optional serial clip with a 9-pin null modem cable that plugs into a COM port. The
communication options in the CE unit are governed by the method used. Initial setup will require
Administrative privileges for a Windows 2000 PC.

a. Support Module (USB) setup

1. I F this is the first time the cradle and USB cable have been used on a Windows 2000 PC,
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it will require Administrative privileges to install the USB driver.

. Connect the support module to the PC by plugging the USB cable into the port. The PC

will find and install the new hardware.

. On the CE unit, select Start = Settings - Control Panel

. Double-click on Communications to access the communication properties.

. Select the PC Connection tab.

. The connection type should read ‘USB Connection’. If not, click the Change

Connection... button and select USB Connection.

. Click OK to accept.
8.
9.

Click OK to close window.
Slip datalogger into the cradle, pressing down until the unit locks into place. The unit must
be locked into the support module for connection (and recharging) to be made.

10. Proceed to ActiveSync directions.

b. Serial Clip (Serial port) setup

1.

O, wiN

(o))

Connect the datalogger to a 9-pin serial port (COM port) on the PC via the serial clip and
null modem cable.

. On the CE unit, select Start = Settings = Control Panel

. Double-click on Communications to access the communication properties.

. Select the PC Connection tab.

. The connection type should read ‘COML1 11520°. If not, click the Change Connection...

button and select COM1 11520.

. Click OK to accept.
1.
8.

Click OK to close window.
Proceed to ActiveSync directions.

NOTE: When switching between various methods of connection, DO NOT forget to change the
communication settings in the unit. Otherwise the datalogger will be unable to talk to the PC.
Also, there is more than one COM speed available to communicate to the PC if needed.

Refer to Section |11, part A for downloading data.

c. ActiveSync

Prior to any software installation on the unit, Microsoft’s ActiveSync program must be
installed on the PC. This program enables the PC to communicate with the GeoXM (or other
mobile unit). Administrative privileges are required to install ActiveSync on a Windows
2000 computer. This program can be downloaded from Microsoft’s website for free.

Once installed, the datalogger can now be connected to the PC.

1.
2.

3.

On the PC, select Start = Program Files = Microsoft ActiveSync.

Depending on the connection used (USB or COM), you may need to adjust the connection
settings in ActiveSync. Select View = Connection Settings. This will show the types of
connections ActiveSync can look for and use.

As a default, all the options available are selected. It may be necessary to only select the
communication option (USB or COM) that the CE unit is using. This is especially
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important where multiple mobile units or dataloggers are connected to the same PC.
ActiveSync can create conflicts when the user is trying to access other devices.

4. Minimize ActiveSync by single-clicking on the staple in the upper right-hand corner. This
will put a gray ArctiveSync icon in the Taskbar in the lower right-hand corner of
Windows. ActiveSync must be open prior to connecting to the CE unit.

I nitialize connection from the CE unit.

5. Connect datalogger to the PC using either the support module or the serial clip. When
using the support module, the unit will automatically try to connect to the PC when
inserted into the cradle. The unit will beep when connected. Skip to 7 if connected.

6. On the CE unit, select Start = Programs—> Communication = Connect to Desktop. It
is best to let the CE unit initialize the connection. Connecting from the PC has generally
proven unsuccessful.

7. On the PC, once a connection has been established, select NO to setting up a Partnership.
It is recommended that the datalogger be used in the Guest capacity only.

8. The file structure of the datalogger can now be viewed through Windows Explorer (not
Internet Explorer). The datalogger is listed like a separate drive, but with the name of
Mobile.

9. When disconnecting the datalogger from the PC, it is best to terminate the connection
from the CE unit. On the CE unit, double-click the network icon (lower right, in the
taskbar) and select Disconnect.

Tech Tips: Communications Troubleshooting -- Some users have experienced connection problems
between the CE unit and the PC using ActiveSync. The following is a list of suggestions users can try to
obtain a connection. The user manual, online help or the web may also offer suggestions.

#2 When using the support module USB connection for the first time in a profile other than the
profile the USB was installed under, the PC may “attempt” a reinstall of the USB. If no
administrative privileges are present, a message stating such will be displayed. If connecting
with ActiveSync, the mobile unit will generally make a connection anyway as it had been
installed and used previously. Ignore the error message and click OK.

#3 Communication will only be established when initiating the connection from the CE unit. This

can be done by either inserting the unit into the cradle and having it automatically attempt

connection or by manually initiate it with Connect to Desktop. Do not connect with the PC and
do not use the ActiveSync program found on the CE unit.

IF no connection is present and the network icon is visible in the taskbar, the unit will need to be

“disconnected” before any attempt is made to reconnect to the PC.

Check the Connection Settings in the CE unit to make sure the correct method (USB or COM) is

being used.

Manage the Connection Settings options in ActiveSync so that only one method is being used to

connect to the unit.

#7 Install the latest version of ActiveSync.

#8 Perform a Hard Reset on the CE unit.

#9 There may be an conflict if multiple mobile units are connected to one machine and/or using
ActiveSync or another synchronization program. It may be necessary to physically disconnect
the additional mobile units during the time the GPS unit is connected.

#10 If ActiveSync is still showing a connection (green circle icon), but the unit is not connected,

& & E
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ActiveSync will need to be “disconnected” before a connection can be setup. This can be done
in the Connection Settings in ActiveSync by unchecking all of the connection options. This will
make the ActiveSync icon in the PC taskbar show disconnected 3. Setup the proper
Connection Settings and reinitialize connection from the CE unit.

2. Operating System and I nstallation of Software

With the advent of handheld PC technology, several varieties of Windows CE Operating
Systems (OS) are available for various handhelds. Two close relatives are Windows CE 3.x and
Windows for Pocket PC (similar to the relationship between Windows NT, 2000 and XP). These
are similar, yet separate systems and vary on what programs they can support. Windows for
Pocket PC (which iPAQ and Dell operate) comes with Pocket Excel and Pocket Word. Windows
CE lacks these programs, but supports Terrasync. Both systems can support ArcPad.

Trimble has redesigned their GPS dataloggers to operate in the Windows CE environment
(Terrasync requires CE). This not only allows the unit to operate in a GPS capacity, but also
allows the flexibility of a handheld PC in accommodating other programs, like the GIS oriented
ArcPad. This environment requires the user to install software on the datalogger, just like a
normal PC. Some software titles are dependent on the type of OS installed.

The GeoXM system:
Windows CE 3.0 OS revision 1.10.00 GPS Firmware version 1.03

Software installation onto the CE unit will require Administrative privileges for a Windows 2000
PC. Many titles come with an installation key in order to install the software, as well as apply
any updates. Some are also requiring online registration of the software in order to acquire the
access code for installation.

a. The Soft Reset

New program installation or OS problems may require a Soft Reset to be performed. This
stops all running programs, but maintains files in the RAM.

1. Press the power button and hold down for about 5 seconds.

2. The unit will perform a reboot. The phrase Soft Reset will be visible on the screen.

b. TheHard Reset

Should problems persist (the unit become unresponsive or stop functioning correctly), it may
be necessary to perform a Hard Reset on the CE unit. Files in RAM are erased and the OS is
reloaded. To initiate the reset:
1. Press the power button and hold down for about 15-20 seconds.
2. The unit will reboot (as in Soft Reset), but keep holding the power button until the unit
turns off.
3. Press the power button again to turn the unit on. The unit will reboot and OS install
from the last backup.

Tech Tip #11 The CE unit contains two sections of internal storage space, Main Memory and Disk.
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On installation of most software, it is recommended that the software be installed in the
Disk portion of the CE unit. The reason is that the Disk portion can be backed up.
Should the unit stop functioning normally and need to be reset, the OS (including
installed programs and data) will be restored from the last backup. On a hard reset, the
Main Memory is cleared and anything stored in there is lost.

#12 If the GeoExplorer XM will not power up and/or the screen has nothing but a white
background displayed, the unit will need to have a Hard Reset performed on it.

#13 There are two separate My Documents directories located on the XM unit. One exists
in Main Memory and the other in Disk. TerraSync GPS data should be stored in
Disk/My Documents/TerraSync. Any other data (like ArcPad shapefiles) can go ina
separate folder under Disk/My Documents.

3. TerraSync— Setup and Operation

This document will focus on the primary functions of the TerraSync program. For more detailed
information, consult the online help or the user manual. If using the GeoXM/XT with ArcPad,
refer to Section VI, part A. There are five main sections (or views) within TerraSync.

a. Setup

Setup is where the GPS system settings are managed. This includes coordinate system and
accuracy controls (PDOP).

Options-- Connecting or disconnecting to the GPS receiver or external accessories.

L ogging Settings -- Logging parameters for a GPS file. Feature settings can also be

modified in here if a file is open (active).

GPS Settings -- Critical settings for data collection, includes PDOP, SNR and Elevation
masks. Settings may need to be adjusted in situations where satellite acquisition is
difficult, but this will affect accuracy. For Region 2, recommended settings are:
Max PDOP = 6
Min SNR =6
Min Elevation = 15 degrees

Real-time Settings -- Set if desiring to receive some form of Real-Time correction (i.e.

WAAS).
Coordinate System -- A wide variety of coordinate systems and datums are available for
use. The user should set this in accordance to the needs of the
project. This affects display only. NOTE: NADCON Conus is
available as a datum. If desiring a reading in NAD27, it is best to
use NADCON Conus as the selection and not NAD27. This applies to both
UTM and Lat/Long readings.
Units -- Various units of measure, including the type of Lat/Long format. Again, affects

display only.
External Sensors -- Settings for external equipment.

b. Status

This view shows the current status of the GPS operations and environment. Logging settings
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can also be modified within this view.

Skyplot -- The current configuration of satellites visible to the datalogger. PDOP and current

location are visible in this view.

Satellite I nfo -- Status of individual satellites.

Receiver -- Receiver information.

Real-time -- Information on Real-time if it is enabled.

Plan -- Once an Almanac has been loaded, this enables the user to, based on the current

location, to view the projected PDOP and satellites available up to a 12 hour period.
An Almanac is downloaded from the satellites automatically.

Sensor -- Information on any attached sensors.

Comms -- Status of the COM ports. The Geo XM has two.

UTC time-- The current Universal Time Coordinated (UTC) time. Also known as
Greenwich Mean Time (GMT) or Zulu time. The San Juan NF is six hours (-6)
behind UTC during Mountain Daylight Savings and seven hours (-7) during
Mountain Standard time.

About -- Version information about TerraSync.

Data

This is the data management view where files are created, manipulated or deleted. This view
also contains the Data Dictionary Editor where all dictionaries (except Trimble’s Generic
dictionary) can be modified.

New File -- The creation of a new Rover file.
Collect features-- This is for collecting new features.
Update features -- This is for updating existing features.
Options-- Options in how features are collected.
Logginginterval -- Another place to set the logging interval for the features
within the data dictionary being used.
Log Now/L ater -- Choose whether feature logging begins immediately or on
pause (easier for entering attributes).
Repeat -- The next feature created will have the attributes of the previous feature.
Segment line -- Creates a new line that is connected to the previous line.
Continue -- Continues the collection of a line that was, for example, interrupted
by the collection of a point.
Close -- Closes the feature.
Create -- Creates a new feature for collection.
Existing File -- Opens an existing file.
File Manager - Copy, Delete, Rename, etc. the various file types supported by TerraSync.
The Data Dictionary Editor is also found here allowing the data dictionaries
available in the unit to be modified. New dictionaries can be created here.

Map

This view is a mini-GIS environment. The view allows the user to see their location in
relation to other features. Some on-screen digitizing is available. Background layers can be
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used as well as the setting of navigational targets.

Tools (icons) -- Select, Zoom, Pan, Digitize, Measure. Very basic GIS type tools for use
within the Map view.
Options-- Various operations that can be performed within the Map view.
NavTargets -- Setting and clearing of targets for navigation. This can also be performed
in the Data view.
Enter Coordinates -- Allows the manual entering of coordinates of a point feature. Refer
to Waypoints and Navigation for this process.
L ayers-- Options to adjust various map display features.
Background File -- Allows the user to load one (1) background file at a time for display.
This file can be another GPS file or an image (like a digital orthoquad).
The coordinate system on the unit must match the image’s coordinate
system or the image will not be displayed. All background files must be
loaded into the Disk/My Documents/TerraSync portion of the CE unit.
TerraSync 2.4 supports MrSID, JPEG, TIFF images. The San Juan NF has
digital topographic and orthoquads in MrSID format.
GPS Trail -- A trail of the last 60 positions calculated (not collected) by the receiver.
Layer Formatting -- Layer color can be set here.

e. Navigation

This view displays navigational information to the user like time, distance, bearing, etc. from
their intended target. Navigational targets are set in either the Data or Map views.

Options-- Settings for the display of navigation features.

Heading Options -- There are four heading options (out of a possible 12) displaying
the status of the user’s approach to the navigational target. A turn arrow
will show the direction of the target in relation to the direction of travel.

4. Waypointsand Navigation

There are no longer Waypoints, as such, in the TerraSync environment. Trimble has done away
with Waypoints as a GPS feature. This means that the creation of features for navigational
purposes, whether GPS’d or manually entered, are now done within a standard Rover file. Any
waypoint files generated in Pathfinder Office and transferred to the CE unit are converted into
Rover files. GIS data can also be imported (see Section |11, part E.)

a. Manually Entering a Coordinatein TerraSync

1. In the Data view, create a new file or open an existing one.

2. | F the receiver is connected, select Options > Log Later. If disconnected,
go to step 3.

3. Switch to the Map view and select the Digitize mode by clicking the drop-down next
to the black selection arrow.

4. If the receiver is not connected, load a background file by selecting Layer -
Background File and select one from the list. (One must already by loaded onto the
Disk.) This will help setup coordinate space. Remember, the projection display in the
CE unit and the image must match.
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5. Click the Create Featur e button (e blue dot) and select a point feature to create
(providing a point feature is available in the data dictionary being used.) This will
switch back to the Data view with the feature ready for data entry.

6. Enter the attributes desired using the digital keyboard. DO NOT click OK, but switch

back to the Map view.

. Select Options = Enter Coordinates.

. Enter the desired coordinates and click OK.

9. Click the Stop button (M red square). This will commit and store the feature in the
Rover file.

o

B. GeoExplorer 3/3c

1.

2.

Communication with the PC

There are two methods of communication between the datalogger and the PC. The primary
method is through the use of the cradle/support module. The other is the optional serial clip. Both
use the 9-pin null modem cable.

a. Support Module setup
1. Connect the support module to the PC.
2. Place the datalogger into the cradle.
3. On the datalogger, select SY' S (button) = Setup (tab) = Configurations - Data
Transfer: Support Module.

b. Serial Clip setup
1. Attach the serial clip to the datalogger
2. Using a 9-pin null modem cable, connect the datalogger to the PC.
3. On the datalogger, select SY' S (button) = Setup (tab) = Configurations - Data
Transfer: Serial Clip.

NOTE: When switching between various methods of connection, DO NOT forget to change the
communication settings in the unit. Otherwise the datalogger will be unable to talk to the PC.

Refer to Section |11, part A for downloading data.

Asset Surveyor -- Setup and Oper ation
Dan Greene — 10/19/2001, modified by Mark Roper 5/30/2002

Black On/Off key

Power down or on
Check Power and Memory (SYS KEY)

Other Keys

SY S - check for satellites, power, setup, coordinate system for navigation, etc
DATA - enter point, line or polygon data
L OG - pause or start logging data
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NAV - navigate to a known location

CLOSE - close a menu

OPTION - options off of sys, data or nav
FN with OPTION = more options

ARROWS - up, down, right, left for menus

Coordinate system for GPS Unit

The user should select a coordinate system they are most comfortable with for display purposes.
If there are several units assigned to a particular project/resource unit, then all should be set to
the same coordinate system. This should be decided by the project or resource unit leader. It does
not matter what coordinate system is set on the GPS as it always collects data using Geographic
(Lat/Long) WGS84. The user will convert the data into a desired projection using the export
function in Pathfinder Office.

NOTE: The coordinate system can make a difference when entering waypoints or referencing a
map. The user needs to keep in mind the coordinate’s source when manually entering a point.
For example, USGS Topographic maps generally have Geographic NAD27 grid tics on them.

Coordinate System: LAT/LONG

Datum: NADZ27 Conus
Altitude Reference: MSL
Altitude Units: FEET

If you choose to use UTM rather than Latitude and Longitude, refer to Appendix C.

Satellites

SYS key — tracking for GPS when solid black fill. This is dependant on the GPS setting of
PDOP and SNR best set with the bar graph. The higher the PDOP number the worse the

spatial accuracy. When changing settings on the bar, you can see that PDOP and SNR are
related and both change. Region 2 standards recommend a PDOP of 6 or less, but that is not
always possible. If this accuracy is not obtainable, any adjust should be documented. The
message on the screen will let you know if there are not enough satellites based on your settings.
Preplanning is a good way to determine when the optimum time to collect will occur based on
Specified settings.

SYS Function Key

FN OPTION for main menu (setup, config)

DATA
Log between features OFF
Log PPRT data NO
Log velocities NO
Antenna height 1 meter or 3.28 feet (about waist high)
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Allow GPS update NO
Warning distance N/A
Filename prefix R (default is R but you could set to your initials)

UNITS
Set the Units to what is practical for finding your way around on the ground.
These are not related to what you will export for GIS.

Distance Feet

Area Acres

Velocity Feet/Second

Angle Degrees

North Reference True

Declination Auto (the unit figures it out)

GPS

PDOP Mask 6.0 using the custom settings. However if you can’t get
Satellites you may need to use a higher number. 6 is a good starting
point but you can change it on the fly. If the recorder stops reading
you can keep it on the GPS screen and lower or raise as you are
recording data

SNR Mask 6.0 using the custom setting. This dictates that a satellite’s signal
will not be used if less than 6.0.

Elev Mask 15 degrees or default with sliding bar

Min Satellites 4

NOTE: Remember, changing these values affects accuracy and data quality.

COORDINATES
See above recommendation for Latitude/Longitude
Refer to the Export Settings for UTM recommendations.

FORMAT
Language English
Offset Horz/Verticle
Degrees DD MM SS
Time 24 hr
Time Zone (-7 without daylight savings, -6 daylight savings)
7 hours less than Greenwich time
Coordinate Order Lat/Long

DATA Function Key
This is for entering new data. Before entering data check to see if you have enough satellites.

Files are used to store data sets. A set of GPS data is a collection of lines, points and polygons
(areas). You may use the LOG key to switch between points or different features. As an
alternative, you may use different files for different feature types.
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Delete Files (All files are retained unless you specifically delete them)
Option, Delete Files

Create New File
Point
Line
Area

The point, line and area are default types. If you use the data dictionary (preferably using
Pathfinder Office, then you can establish your own feature types that also have data collection
fields. This is very easy to do and when done you can easily upload the files from the PC to the
hand held unit. See the video on CD for an excellent tutorial on how to do this. Data
dictionaries should be set up before going to the field.

3. Waypoints and Navigation

The GeoExplorer 3 and 3c differ in the fact that the 3c cannot upload data files for navigation. It
can only use waypoint files. Refer to Section |11, part E on importing data for navigation.

[11. Pathfinder Office
A. DataTransfer

Data Transfer of Trimble GPS files can be accomplished by running the Data Transfer program.
1. GeoExplorer XM/XT

a. Start ActiveSync on the PC if it is not already running. Start = Program Files >
Microsoft ActiveSync.

b. Connect datalogger to ActiveSync.

c. In Pathfinder Office, select Utilities > Data Transfer.

d. The program will try to automatically connect with the unit. It may be necessary to
select the correct datalogger option, GPSdatalogger on Windows CE.

e. Click Add - Data File (for GPS Rover files).

f. Highlight the desired files and click Open.

g. Click Transfer All.

2. GeoExplorer 3/3c

Data transfer of Trimble GPS files can be accomplished by running the Data Transfer program
from within Pathfinder Office or by using the stand-alone program found in Start = Program
Files> GPS Pathfinder Office > Data Transfer.

To transfer GPS Rover files to the PC:

a. Select Utilities > Data Transfer.

b. The program will try to automatically connect with the unit. Depending on the GPS
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receiver, it may be necessary to select to proper device.

c. Click Add - Data File (for GPS Rover files).
d. Highlight desired files and click Open.
e. Click Transfer All.

This method is also used to transfer Data Dictionaries, Waypoints, Configuration files, etc. to
and from the GPS receiver. Simply select the desired file type using the Add button and the
directionality tab Send/Receive.

B. Differential Correction

Differential Correction of GPS files can be accomplished by running the Differential Correction
program from within Pathfinder Office or by using the stand-alone program found in Start >
Program Files > GPS Pathfinder Office > Differential Correction. To correct GPS Rover files:

1.
2.

o

7.

8.

9

Select Utilities > Differential Correction.
Recently downloaded files will be visible in the window. If the desired files are not, select
the files to be corrected by clicking on Browse, navigate to the proper location, highlight and
click Open.
After selecting the Rover files to be corrected in the Differential Correction window, click
I nternet Search to bring up Internet Search window.
If the desired Base Data Provider is available from the pull down menu, select the provider
and click OK. Skip to 7. (For San Juan Public Landsusers, refer to the Base Station
Map in Appendix B.) Base files are good to within 500 kilometers (310 miles).
I f the desired base station is not visible in the window, click New.
Selecting a provider:
a. If you have never copied provider list from Trimble:
1. Select copy most up-to-datelist and click OK.
2. Click Yes.
3. Select provider and click OK.
b. If you have current provider list:
1. Select from current list and click OK.
2. Select provider and click OK.
Click Yes. The program begins downloading base files to the directory you have set up for
the project.
Click OK. Do not adjust the Reference Position unless it differs from the website.
Click OK. The files will now be visible in the base file window.

10. Click OK to start correcting the Rover files.
11. Click Close to finish. You may need to review the Log file if there were problems.

NOTE: If needed, see Appendix F for instructions on using FTP to download base files.

C. Editing

Edit GPS files in Pathfinder Office to eliminate unwanted features and positions (vertices) first by
removing spikes, position strays and other errors in features.

1.

To eliminate a feature:
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a. Right-click on the feature > Delete > Yes.
b. Not In Feature positions will be visible where the delete position was. Remove these
if desired by using the Delete Block tool on the tool bar. It is recommended that
any feature layers be turned off before using this tool or you might delete additional
positions.
2. To eliminate unwanted positions:
a. Right-click on the position (vertex) to be deleted and select Delete Position. To
remove a group of positions, use the Delete Block tool.
b. Save often. This will minimize the need to edit these errors in GIS making the data a
little easier to manage.
c. A deleted position or feature can be undeleted if needed.
3. Visually check the data to ensure it represents what was mapped in the field as much a
possible. Any major discrepancies should be documented. The intent is to have a file as clean
as possible prior to being loaded into a GIS.

D. Exporting—Converting Datainto GIS

If your intent is to gather GIS data, setting up your export properly is one of the most important
things to do. You can control the resulting GIS projection from the export regardless of what
projection was used on the handheld unit. Most GPS receivers use WGS84 geographic coordinates.
If the export projection does not match the GIS, then the data will not be located in the right part of
the world.

1. Open the Export Utility in Pathfinder Office by selecting Utilities - Export from the main
menu. This will open the Export window.

. Select the file(s) to export by using the Browse button.

If needed, select the Output Folder by using the Browse button. The Output Folder is the

destination of where you want the exported files to go. This folder typically has been setup

during the project selection at the Pathfinder Office startup.

4. Choose an Export Format: Arcview Shapefile (preferred), Arcinfo or ASCII. (It is highly
recommended that copies of these formats be used instead of the samples. Make a copy of a
setup using New Setup.)

. Set the export settings to the Region 2 standard by clicking Properties.

w N
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a. Coordinate System
1. Check Use Export Propertiesand click Change.

System: UTM

Zone: 13 North

Datum: NADCON (Conus)
Units: Meters

2. If using Altitude reference (relevant for XYZ in 3D use), set to MSL,
Other - Geoid99 (Conus)
3. Export coordinates as XY. Only use XYZ for 3D application.

NOTE: NADCON (Conus) should be used when converting GPS (WGS84/NAD83) data to the

NAD27 datum. DO NOT use the NAD27 (Conus) setting as it does not use the correct
transformation algorithm.
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b. Position Filter
1. Minimum Satellites set to 3D (4 or more SVs)
2. Maximum PDOP set to ALL. (PDOP standard is 6 and should be set in the unit.
Sometimes this number is adjusted by the user if satellite acquisition is difficult.)
3. Everything except UNCORRECTED is checked as default. If you process
uncorrected data, then check uncorrected.

c. Units
1. Check Use Export Units. Set to Meters, square meters and meters per Second.

o

. Attributes (personal preference)
1. Date Recorded
2. Data file Name
3. PDOP
4. Receiver Type

e. Output
1. Combine all input files and output to the export is checked.

2. Leave as windows files.

6. Once the options have been set, click OK. The settings for these formats will remain saved unless
manually changed by another user. On PCs with multiple user profiles, these setting may differ
from profile to profile. It is recommended to confirm the settings prior to running the export
utility.

7. Check to ensure the correct settings appear under the Export Setup. Click OK to export. The
message box should say X# features exported.

NOTE: If you inadvertently select points on the GPS unit when you intended to collect lines,
you can choose to export each individual GPS reading.

8. Read Export Completed window to check for a successful export. If there is an error in the
export process review the log file by clicking on More Details. A common error results from
trying to export files with mismatched data dictionaries. To resolve this, export the files with
different dictionaries separately.

9. Click Close. Depending on how many exports are performed, it may be necessary to put files
into multiple folders to avoid overwriting files. Export creates files based on feature name.

Tech Tip #14 You can export multiple files together.
#15 You can continue the ID increment from the previous session.
#16 Files with different data dictionaries will need to be exported separately.

E. Importing— Converting GIS Datainto GPSfor Field Use

1. GeoExplorer 3& Geo XM/XT

a. GIS data can be in Shapefile or Waypoint format prior to importing.
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In Pathfinder Office, select from the main menu Utilities 2 Import.
Click Browse to locate and select the file to import.
Select the Import Setup for Arcview Shapefile (recommend make a copy of the setup and
edit the copy).
Set coordinate system properties if necessary.
System:  UTM
Zone: 13 North
Datum:  NADCON(Conus)
Units: Meters
Click OK. The file created will have an .imp extension. This can now be transferred using
Data Transfer.
Select Utilities > Data Transfer.
Once connected, select the Send tab to transfer the file to the GPS unit.
Click Add - Data File.
Highlight desired files and click Open.
Click Transfer All.

. GeoExplorer 3c

Since the Geoexplorer 3c lacks the ability to upload data files, a user desiring to take data back
out into the field must convert a shapefile (.shp) into a waypoint file (.wpt) somehow. The
following is probably the easiest method to use. Refer to Appendix | for two other methods.

a. The Semi-Manual Method

GIS data should be in Shapefile format prior to importing.
In Pathfinder Office, select from the main menu Utilities > I mport.
Click Browse to locate and select the shapefile to import.
Select the Import Setup for Arcview Shapefile (recommend make a copy of the
setup and edit the copy).
5. Set coordinate system properties if necessary. For SJNF data, use:
System: UTM
Zone: 13 North
Datum:NADCON(Conus)
Units: Meters
Click OK. The file created will have an .imp extension.
7. Open the new import file using File = Open. The file should now be visible
in the map window. It is recommended that the Feature Properties and
Position Properties windows are visible.
8. Inthe Main Menu, select File > Waypoints = New to create a new waypoint (.wpt)
file. Give a new name and location for the waypoint file. Click OK.
9. Inthe Waypoint Properties window, click Create.
10. Check the box next to Pick From Map.
11. Using the black selection arrow, select one of the feature points of the imported file.
A new waypoint should now show in the Waypoint window and the feature should
have a square around it. Click Save to save the point. Repeat the create process as
desired. NOTE: You can view the Feature Properties to rename the new waypoint to
something meaningful.

el N .

S
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12. When finished, click Close.
13. Click File > Waypoints - Close.
14. You can now connect to the datalogger and transfer the .wpt file.

V. Garmin Receivers

A. Setup and Operation

NOTE: Different models have different levels of precision. A number of the Garmin GPS units on
the San Juan National Forest are GPS12 models. There may be a precision issue with these units
compared to other models and may yield slightly different results when used with Garmin GIS
utilities.

Due to the wide variety of Garmin units available on the market, it is impractical to describe each
unit’s usage in this document. Refer to the unit’s reference manual for detailed instructions.

B. Downloading — Converting GPS Data into GIS
1. Usingthe DNR-Garmin Extension for Arcview

DI EWANIYISRY It is not recommended that Garmin data be used as a substitute for resource
grade GPS work for inclusion into the corporate GIS. The quality of Garmin data can vary
depending on the units used.

a. Ingtallation
Data transfer of waypoints and tracks from a Garmin hand-held unit can be accomplished
through the use of the DNR Garmin Extension for Arcview. This is a free downloadable
program available at the following address. NOTE: for USFS users, installation of this
program may require Administrative privileges.

http://www.dnr.state.mn.us/mis/qis/tools/Arcview/extensions/DNRGarmin/DNRGarmin.html

This program utilizes NADCON in transforming WGS84 coordinates into NAD27. However,
if coordinate shifting occurs on either download from or upload to the GPS unit, it may be
necessary to reinstall the DNR program. A “clean” install is required for DNR to operate
correctly. NOTE: Administrative privileges are required.
1. Uninstall previous version of DNRGarmin. Start = Settings = Control Panel -
Add/Remove Programs.
2. Highlight DNRGarmin and select Remove.
3. In Windows Explorer, perform a search on local drives for all files named
dnrgarmin.* If found, remove.
4. Perform a search on local drives for all files named pcogarmin.* If found, remove.
5. Reinstall DNRGarmin.

b. Usage
1. Connect the Garmin unit to the PC via a download cable.
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2. Select DNR Garmin = Set Projection to confirm the correct projection is set. For
the SINF, it is UTM NAD27 Zone 13.
3. In Arcview, activate the extension by selecting File > Extensions 2> DNR Garmin-
Arcview.
4. Inthe main menu, select DNR Garmin = Open Garmin GPS. This will open a
separate program that will automatically connect to the unit to Arcview.
5. Download POINTS
a. Select Waypoint - Download.
b. Select File > Save To = Arcview = Shapefile.
c. Ifapoint shapefile exists in the View, select New Shapefile (or Append to
Existing Shapefile) 2 name of shapefile.
6. Download LINES or AREAS
a. Select Track (or Route) = Download.
b. Select File > Save To > Arcview > Shapefile > Point/Line/Poly.
c. Click OK.
d. If aline or polygon shapefile exists in the View, select New Shapefile (or
Append to Existing Shapefile) > name of shapefile.

NOTE: An ArcMap version of DNRGarmin is currently being tested.
Using the GPSI Extension for ArcMap

Data transfer of waypoints and tracks from a Garmin hand-held unit can also be accomplished
through the use of the GPSi Extension for ArcMap (which does NOT support Polygons at this
time). This is a free downloadable tool available at the following address. NOTE: There is an
installation process that you will need to go through to make this work in ArcMap. Refer to the
documentation contained in the download.

http://arcscripts.esri.com and search for GPSi.

WWZALRNMINEN GPSi version 0.1 maintains the shapefile in its Geographic WGS84 coordinates.

a. Usage
1. Connect the Garmin unit to the PC via a download cable.
2. In ArcMap, make sure the GPS Interface tool is active. If not, in the Main Menu,
select Tools > Customize and check the GPSi box.
3. Download POINTS
a. Select GPS Interface 2 Waypoints = Download Waypoints.
b. Checkmark the waypoints for downloading or select All. Click Save,
c. Browse to the location you want to store the new file, name it and click Save.
The new shapefile is placed in the dataframe.
4. Download LINES
a. Select GPSInterface > Tracks > Download Tracks.
b. Checkmark the tracks for downloading or select All. Click Save.
c. Browse to the location you want to store the new file, name it and click Save.
The new shapefile is placed in the dataframe.
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3. Using Waypoint+

Waypoint+ is a stand-alone utility that allows the downloading of waypoints, tracks and routes
from Garmin units. Coordinates are downloaded in Geographic WGS84, decimal degrees and
can be stored in a comma-delimited format. There are several ways to bring this into GIS,
Section VII, part A for ArcMap or Appendix H for Arcinfo. The program can be downloaded
from the following address. Refer to the program’s help section for operational instructions.

http://www.tapr.org/~kh2z/Waypoint/

ARWNINER Waypoint+ maintains the data in Geographic WGS84 coordinates.

4. Using GPS Utility

GPS Utility is a stand-alone utility that allows the downloading of waypoints, tracks and routes
from Garmin, Magellan and several other varieties of GPS units. Coordinates are downloaded in
Geographic WGS84 and can be saved in several formats, including shapefile. The program can
be downloaded from the following address. Refer to the programs help section for operational
instructions.

http://www.gpsu.co.uk/

C. Uploading — Converting GIS Data into GPSfor Field Use

1. Usingthe DNR Extension for Arcview

a. Connect the Garmin unit to the PC via a download cable.
b. In Arcview, activate the extension by selecting File > Extensions > DNR Garmin-Arcview.
c. In the main menu, select DNR Garmin = Open Garmin GPS. This will open a separate
program that will automatically connect to the unit to Arcview.
1. Upload POINTS
a. Select File> Load From -> Arcview > Theme. Make sure the theme
containing the points to be transferred is active in the view window.
b. Select a unique field (ex. 1D) that is a number or text.
c. Select a comment text field, usually a description or name of the point. Click
OK. DNR will read loaded X# of waypoints at the bottom of the window.
d. Select Waypoint = Upload. This will transfer the points to the Garmin.
e. Click OK.
2. Upload LINES or AREAS
a. Select File> Load From - Arcview > Theme. Make sure the theme
containing the points to be transferred is active in the view window.
b. Select a unique field (ex. 1D) that is a number or text.
c. Select a comment text field, usually a description or name of the point. Click
OK. DNR will read loaded X# at the bottom of the window.
d. Select Track - Upload. This will transfer the points to the Garmin.
e. Click OK.

NOTE: An ArcMap version of DNRGarmin is currently being tested.
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2. Usingthe GPS Extension for ArcMap

WWANRWNIINEHR It appears that uploading to a Garmin using this extension is not as simple as
downloading. The shapefile must contain the three fields Waypoint, Symbol, and Altitude and
all must be capitalized. Even then, uploading may be unsuccessful due to errors in formatting.

a. The shapefile must be in Geographic WGS84 coordinates prior to uploading. Refer to
Section VII, part A for this process.

b. Connect the Garmin unit to the PC via a download cable.

c. In ArcMap, make sure the GPS Interface tool is active. If not, in the Main Menu, select
Tools - Customize and check the GPSi box.

d. Upload POINTS

1. Select GPSInterface > Waypoints - Send Waypointsto GPS.

2. Browse for the newly projected WGS84 shapefile. Click OK.

3. Checkmark the waypoints for downloading or select All. Click Upload.
e. Upload LINES

1. Select GPSInterface > Tracks > Send Tracksto GPS.

2. Browse for the newly projected WGS84 shapefile. Click OK.

3. Checkmark the tracks for downloading or select All. Click Upload.
V. Other GPS Receivers

A. Allegro Datalogger
Sally Zwisler — 5/13/2002

1. Setup and Operation

Documents on the use of the Allegro Datalogger and GPS receiver have been prepared
by Sally Zwisler and can be found on the server at:

K:\unit\res\gisteam\gps notes\allegro user notes.doc
K:\unit\res\gisteam\gps notes\allegro wypts process.doc

2. Data Transfer

K:\unit\res\gisteam\gps notes\alleqgro user notes.doc

3. Uploading Waypointsto the Allegro for Navigation.

There are a couple ways to generate comma-delimited waypoint files in WGS84 coordinates
from shapefiles for use within the Allegro. The following procedure is probably the fastest and
requires Pathfinder Office.

a. Using Pathfinder’s Import Utility, follow Section |11, part E to create an .imp file.
b. Open the Export Utility in Pathfinder Office by selecting Utilities > Export from the main
menu.
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Select the .imp file to export by using the Browse button.
If needed, select the Output Folder by using the Browse button.
e. Create a new Export format called WaypntWGS84. Click New = New Setup 2>
Configurable ASCI . (This will only need to be setup once.)
f.  Click Properties.
Configurable ASCII Tab
1. Click New. Name it arcmap (or waypoint).
2. Inthe Template Editor Window
a. Enter csv for the Output File Extension.
b. Apply to Points.
c. In the Worksheet Window, add the following.
{Latitude}{L ongitude}{Feature | D}{Attributes}
d. Click OK.
h. Coordinate System Tab
1. Check Use Export Propertiesand click Change.

o o

System: Lat/Long
Zone:

Datum: WGS84
Units: Meters

. Once the options have been set, click OK.

J. Check to ensure the correct settings appear under the Export Setup. Click OK to export. The
message box should say X# features exported.
Read Export Completed window to check for a successful export.

—x

Click Close. The new .csv file generated will contain coordinates in decimal degrees. The
table can now be edited in Microsoft Excel to add the necessary fields LandMark PC
requires. There is an 8-character limit for the name of the .csv file. Any longer,
and LandMark PC will not open the file.

m. In Excel you will see that the longitude value will already have negative sign (-). Arrange
data columns into the following order:

latitude longitude alt time fix pdop feature
37.364736  -107.354637 0 00:00:00 0 0 BLANG627 2

(example of data line)
a. Insert a — before the longitude if not already present.
b. Delete the header line, and all other columns of data.
c. Save as a .csv file in Excel.
n. Open the LandMark PC program on the desktop and bring in the 8 character .csv file that
you just created.
0. Export as waypnt file with WGS84 datum. (Under File = Datum be sure WGS84 is
seclected.)
p. Copy waypnt file onto ALLEGRO for waypoint navigating to plot locations.

Another way to generate the .csv file is detailed in the document prepared by Sally Zwisler.

K:\unit\res\gisteam\gps notes\allegro wypts process.doc

B. GPSReceiversfor Pocket PC’'s

Refer to Section VI for using a GPS receiver with a Pocket PC and ArcPad.
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VI. Using ArcPad

ArcPad is a GIS program that can be run on any device that runs Windows CE or Windows for Pocket
PC. The San Juan NF currently has four CE devices that work with GPS receivers; the GeoXM, iPAQ
Pocket PC with NavMan receiver, Dell Pocket PC with Cruxl| receiver and the Allegro Datalogger.
Setup for the Allegro is mentioned in Section V. This chapter will focus on key program items of
ArcPad and recommended GPS settings and is not intended to replace the ArcPad online help.

To fully utilize this equipment, the ActiveSync program must be installed on the host PC. ArcPad must
be installed on the PC prior to installing on the CE device.

There are a variety of accessories that can be purchased to increase Pocket PC functionality. For
example, external battery packs can increase battery life up to eight (8) times. Various brands of a sleeve
GPS receivers may use less power. A completely wireless GPS receiver is also available on the market.

Refer to the following FSWEB intranet sites for additional PDR and ArcPad information.
http://fsweb.ftcol.wo.fs.fed.us/frs/rangelands/pdr/index.shtml
http://sandyl.sandy.wo.fs.fed.us/terra docs/articles/pdr-2.htm

A. GPScorrect with ArcPad (Geo XM/XT)
1. Setup

a. GPScorrect must first be loaded onto the CE unit. The following settings are
automatically set upon installation.
b. Start ArcPad.

Open the ArcPad Options #& ¥

d. Protocol Tab
1. Protocol - Trimble GPScorrect.
2. GPS &> WGS84 (Do not change this!)
3. Height is optional.

e. GPSTab

1. Port > COM3

2. Baud - 9600

3. Parity - Odd

o

2. GPS Settings

a. In ArcPad, click on the GPScorrect icon.

b. In Skyplot, click the wrench icon.

c. Uncheck the box next to the slider bar to enter the recommended custom values for Region 2.
Max PDOP = 6
Min SNR =6

Min Elevation = 15 degrees
d. Click OK. Close GPScorrect.

e. In ArcPad, open the ArcPad Options %€ ™.
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f. Quality Tab
1. Select No Warnings. The GPS quality is controlled in GPScorrect.
g. CaptureTab

1. Check Enable Averaging.

2. Points > 60 (variable based on the user’s needs). The unit will not collect more than
the positions set. When in capture mode, you can save the feature before it has
reached the full number of positions averaged. There is a progress indicator on the
feature window and in the Geometry Tab of the feature.

Vertices - set only if you want to average vertices for lines/polys.

4. Streaming VerticesInterval - 4 (this is variable based on the user’s needs). This
setting is the logging rate for lines and polygons. In this example, the unit will
collect 1 vertex every 4 seconds.

d. Paths Tab
1. Set Default Maps & Data Path - \Disk\My Documents\<user created directory>

w

NOTE: Itis a good idea to create a folder in the \Disk\My Documents directory for all ArcPad
data. If a Hard Reset needs to be done, then data won’t be lost. For example:
\Disk\My Documents\arcpad_data

3. Differential Correction

a. Post-processing: Pathfinder’s ShapeCorrect utility

1. Connect the CE unit to ActiveSync.

2. Using Windows Explorer (not Internet), transfer all GPS shapefiles AND the .ssf file
created by GPScorrect to a directory on the PC.

3. Correct the .ssf file like any other Rover file. Refer to Section 111, part B for the
correction process.

4. After the file has been corrected, open the ShapeCorrect utility by clicking on Start
-> Program Files - GPS Pathfinder Office - ShapeCorrect.

5. Click on Browse and select the shapefiles needing to be corrected.

6. Click OK. The shapefile has been adjusted using the corrected positions.

NOTE: This program applies corrections from a corrected GPS file to the shapefile. This
changes the original shape file and not a copy.

Tech Tip #17 1E correcting POINT shapefiles, the file must contain at least two (2) point features or
the shapefile cannot be corrected.

b. Real-time: WAAS Differential (DGPS) collection
1. In GPScorrect, click on Skyplot and switch to Setup.
2. Select I ntegrated WAAS.
3. Click OK.

B. Stand-alone ArcPad (iPAQ, Axim, Geo XM/XT, etc.)
1. Setup

NOTE: Pocket PC’s like iPAQ or Axim generally require the installation of certain files in order
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to communicate with the specific GPS receiver being used with ArcPad and/or WAAS. Refer to
the Rangelands intranet site or the gps manufacturer’s website for further instructions.

Standard NMEA (non-Differential) collection

a. iPAQ 3900 series, Axim X5

1.

s LN

Open GPS Setup from Programs or the quick launch in Pocket PC. On access, this
will return the CE device GPS setup back to the default NMEA configuration. This is
standard, non-differential collection (3D, 2D).

Close GPS Setup.

Start ArcPad.

Open the ArcPad Options ¥~

Protocol Tab
a. Protocol > NMEA 0183.
b. GPS > WGS84 (Do not change this!)
c. Height is optional.

GPSTab
a. Port 2 iPAQ 3900 series - COM 6, Axim X5 - COM8
b. Baud - iPAQ 3900 series - 57600, Axim X5 — 4800
c. Parity > None

b. Geo XM/XT (without GPScorrect)

1.

2.
3.

4.

Start ArcPad.

Open the ArcPad Options ¥
Protocol Tab
a. Protocol > NMEA 0183.
b. GPS - WGS84 (Do not change this!)
c. Height is optional.
GPSTab
a. Port > COM2
b. Baud - 9600
c. Parity > Odd

2. GPS Settings

In order to

obtain quality GPS data in the field, the following ArcPad settings are recommended.

a. In ArcPad, open the ArcPad Options e~
b. Quality Tab

1.

2.
3.
4.
c. Captur
1.

Select Compulsory Warnings. This makes any quality masks that are set manditory.
The unit will not use GPS data that does not meet these settings. (Non-Compulsory
War nings gives the user the option to accept or reject data that does not meet the
desired setting.)

Check Maximum PDOP - 6.

Check 3D Mode Only.

If only DPGS data is desired, check DGPS Mode Only. WAAS must be enabled.
eTab

Check Enable Averaging.
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2. Points > 60 (variable based on the user’s needs). The unit will not collect more than
the positions set. When in capture mode, you can save the feature before it has
reached the full number of positions averaged. There is a progress indicator on the
feature window and in the Geometry Tab of the feature.
Vertices - set only if you want to average vertices for lines/polys.
4. Streaming VerticesInterval - 4 (this is variable based on the user’s needs). This
setting is the logging rate for lines and polygons. In this example, the unit will collect
1 vertex every 4 seconds.
d. Paths Tab
1. Set Default Maps & Data Path - \Disk\My Documents\<user created directory>

w

NOTE: Itis a good idea to create a folder in the \Disk\My Documents directory for all ArcPad
data. If a Hard Reset needs to be done, then data won’t be lost. For example:
\Disk\My Documents\arcpad_data

Differential Correction
a. Post-processing
Post-processing is not available for stand-alone ArcPad.

b. Real-time: WAAS Differential (DGPS) collection

1. Open GPS Setup from Programs or the quick launch in CE. On access, this will return
the CE device GPS setup back to the default NMEA configuration.

2. Select Start Configuration to switch from NMEA to WAAS. Three additional buttons
will become active.

3. Select DGPS Settings > WAAS Correction. This will only need to be enabled once
for WAAS.

4. Close GPS Setup. WAAS will remain enabled until GPS Setup is accessed again.

NOTE: WAAS requires FULL power from the Pocket PC unit. This will reduce battery life
35-40 minutes on a 2-3 hour battery. Also, WAAS DGPS reception can be intermitent. In
general, expect to collect both GPS and DGPS data with WAAS enabled, unless the DPGS
option is made manditory in the ArcPad Options.

. “TheProjection Shift” —WGS84 versus NAD27

I ssue: GPS data shifts 12-15 meters from the correct location when using the NAD27 datum.

Basically, this is the same issue that ArcMap has with Project-on-the-fly WGS84 to a NAD27 datum.
ArcPad only supports equation-based, and not grid-based (i.e. NADCON), datum transformation
methods. This means incoming WGS84 GPS coordinates are being transformed into NAD27 using a
different method than how the original data was transformed.

In addition, the NAD27 datum has close to 20 different transformation methods to choose from for
North America (i.e. Alaska, Western US, Caribbean, etc.). Theoretically, the correct datum
transformation needs to be used depending on the part of the country you’re in. Thefirst timethe
NAD27 projection is set in ArcPad, the default transformation for WGS84 to NAD27 is #1530 (top of
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list). This is the reason for the shift in GPS location. Do not use #1530!

Solution:
One of two datum methods must be set within the Layer Properties using the datum transformation

option 2 At this time, the recommendations for Region 2 are:

If using GPScorrect with ArcPad
8075 (-8, 159, 175) /* Mean for Western US (CONUS West of Mississippi River) (PE_GT_NAD_1927_TO_WGS_1984_6)

If using Stand-alone ArcPad, real-time uncorrected GPS data
8074 (-9, 161, 179) /* Mean for Eastern US (CONUS East of Miss. River including MN, MO, and LA)
(PE_GT_NAD_1927_TO_WGS_1984_5)

## Datums _E

Name [0 [Tra. |Metod | Spheroid | A [ DX | DY |Dz |RX |PRY

D_Morth.. 6267 1530 | Geocenfri.. Clarke_l.. 63702064 | 294.9706.. -4 13 181 O 0

D_Morth.. 6267 BO70 | Geocentrl.. Clarke_l.. |6370206.4 | 204.9766... -3 42 183 O o

D_Morth.. 6267 8071 | Geocenfri.. Clarke_l.. |6378206.4 | 294.9786.. 0O 125 191 0 o

D Morth.. 6267 8072 | Geocentri.. Clarke_L.. |6378206.4 | 294.9786.. |-10 (158 187 O o

4l Layers D_porth.. 6267 8073 | Geocentri.. Clarke_l.. |6378206.4 | 294.9786... | -8 w0 17O 0
= D_Morth... 6267 BO74 | Geocentri.. Clarke_l.. |6370206.4 | 294.9706... -9 B 179 O 0
2| Title | ﬂl i | E B North.. 5267 8075 Geocertrl. Clarke_l.. 63782064 204.0786.. -8 50 175 O o
D_Morth.. 6267 8076 | Geocenfri.. Clarke_l.. |6378206.4 | 294.9786... | -5 13 1720 o

[ QPGPS Tracklog ) D North.. 6267 8077 | Geocentri.. Clarke 1. 63782064 | 204.0786. | -4 154 178 0 0
—  Elmap Grid D_Morth.. 6267 D078 | Geocenfri.. Clarke_l.. |63/0206.4 | 294.9786.. |1 40 165 O 0
~ Ebimdbdyshp @ T 1s, D_Morth... 6267 6079 Geoceniri.. Clarke L. 63702064 2948706, 7 B2 188 O o
D_Morth.. 6267 8080 | Geocenfri.. Clarke_l.. |6378206.4 | 294.9786... - 15 181 0O o

D Morth.. 6267 8081 | Geocentri.. Clarke_L.. |6378206.4 | 294.9786.. |22 (160 190 O o

D_porth.. 6267 8082 | Geocentri.. Clake_l.. |63/8206.4 | 294.9786.. 4 159 188 O 0

D_Morth... 6267 BOB3 | Geocentri.. Clarke_l.. |6370206.4 | 294.9706... -7 133 181 O 0

D_porth.. 6267  B0B4 | Geocentrl.. Clrke_L.. |6378206.4 | 204.9786.. 0 125 201 O o

D_Morth.. 6267 8085 | Geocenfri.. Clarke_l.. |6378206.4 | 294.9786.. - 1|2 17 0 o

D Morth.. 6267 8086 | Geocentri.. Clarke_L.. |6378206.4 | 294.9786.. |11 (114 195 0O o

D_Morth.. 6267 0087 | Geocentri.. Clarke_L.. |6378206.4 | 294.9786.. |-12 (130 190 O 0

D Morth.. 6267  B152 | Geocentrl.. Clarke_l.. |6370206.4 | 204.9706.. -2 152 143 O o

D_Morth.. 6267 8153 | Geocenfri., Clarke_l.. |6378206.4 |204.9786.. 2 24 15 0 o

Another thing that can be done is modify or replace the apDatums.dbf by moving #8074 or #8075 to the
top of the D_North_American_1927 list. This file is located in \System directory of the ArcPad
installation. On the GeoXM, this is \Disk\ESRI ArcPAd 6.0.2\System.

Tech Tip #18 Do not use #8074 with GPScorrect. Upon post-processing, the corrected data will be
placed too far south.
#19 To completely eliminate this issue, the NAD83 datum can be used.

D. ArcPad Tips
1. Map Projections

a. ArcPad’s default map projection is WGS84.

b. When using SINF data, a projection file (.prj) must accompany the shapefiles over to the CE
device. The projection file tells ArcPad what coordinate system the data resides in. For the
San Juan, itis UTM, NAD27 Zone 13.

c. IMPORTANT: When creating a new GPS shapefile in ArcPad, add a projected UTM,
NAD27 layer to the map befor e creating the GPS file. This sets the map to the projected
layer’s coordinates, in this case UTM. Otherwise, the new GPS shapefile will inherit the
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default map projection of WGS84 and require a conversion in order to display with any of
the forest data. Another way is to use an existing projected file (with or without data) for the
GPS data.

d. Data collection within Region 2, set the datum transformation 2 to:
e ArcPad with GPScorrect -- #8075 (Western US)
e Stand-alone -- #8074 (Eastern US)

2. Features

a. ArcPad is similar to ArcMap in symbology and functions.
b. Multiple layers can be in edit mode simultaneously.

c. Three key buttons control the collection of GPS data in the Edit toolbar. AR 3 1) The
first button on the left captures a Point feature with the GPS. 2) The second captures a single
GPS vertex in a Line or Poly. The user initiates this each time a vertex is desired. 3) The
third button continuously captures GPS vertices for a Line or Poly at a set interval based on
the Streaming Vertices Interval value set in ArcPad Options. Logging can be toggled on or
off by tapping this button.

d. The GPS Position Window will show GPS status, satellite information, compass, PDOP, etc.
This is independent from GPScorrect’s SkyPlot.

e. You can manually enter a coordinate value for a point by creating a new feature (either
manually or with the GPS) and editing the feature’s location in the Geography tab.

f. A number of Applets (similar to extensions) are available for download off of ESRI’s
website.

VII. ArcGIS & Arcview —Additional GPS/GIS Operations

A. ArcGIS(ArcMap, ArcCatalog, ArcToolbox)
1. Project-on-the-Fly WGS84 Datato NAD27 in ArcMap

a. In ArcM ap, set the projection of the dataframe to UTM NAD27.
1. This can be done in an empty dataframe by adding a layer containing a NAD27
projection file to the dataframe.
2. Or, set the dataframe projection by right-clicking on the dataframe name (L ayers) >
Properties and select the NAD27 projection from the Predefined folder.
b. The Current Coordinate System window should now have a NAD27 projection listed. Click
OK to close the properties.
c. Add a WGS84 projected layer to the dataframe. If a question box pops up, click OK.
d. Access the dataframe properties again and select Transformations...
e. In the using: dropdown, select NAD_1927 To WGS 1984 6 as shown in the following
diagram. This will bring the layer to within approximately one meter of the true location.
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f. Click OK.

g. Click OK to close the dataframe properties.

2. Defining the Projection of a Shapefile or Feature Class

a. ArcCatalog

1. In ArcCatalog, right-mouse click on the feature to set the projection for and select
Properties.
2. Click on the Fields tab and, under Field Name, single-click on Shape to activate the
field properties.

Object ID

Geometry

Double

Double

Double

Double

Short Integer

Text

Shape

Allow MULL values

Yes

Geametry Type

Polygan

Avg Num Points

0

105906. 2664757

0

0

Contains I values

Mo

Contains M values

M

Default Shape field

Yes

Spatial Reference

Unknowr

3. Click on the L] Properties button located next to Spatial Reference | Unknown to
open the Spatial Refer ence Properties window.
4. Click on Select. Browse to find the desired projection. Click Add.
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5. Click OK. You will now notice the Spatial Reference contains the selected projection.
In this example, NAD_1927 UTM_ZONE_13N. The layer has been projected to the

correct coordinates.

Default Shape field Yes
Spatial Reference MAD 1927 _UTM_Zone 13N |

6. Click Ok. Close ArcCatalog.

b. ArcToolbox
1. In ArcToolbox, open Data Management Tools = Projections = Define Projection
Wizard (shapefiles, geodatabases).

@ ArcToolbox - Arcinfo M=

Tools  Help

=-@ Analysis Tools

&+ @ Conversion Tools

=4 Data Management Toals

&) About Data Management Tools
@ Aogregate

1 @ COGO

H- @ Composite Features

+- @ Generalization

+- @ Geodatabase

[
[
[
[E
[
=4 Projections

* Define Projection Wizard (coverages, grids, TINs)

28 [ cfine Projection Wizard (shapefiles, geodatabase)

* Project Wizard (coverages, grids)

' Project Wizard (shapefiles, geodatabase)
e Transform

- Tables

- Topology

=@ My Tools

Wizard for defining the coordinate system of shapefiles, feature 2
classes and feature datasets.

2. The Wizard will then guide you through the steps, much of which is similar to
ArcCatalog.
3. When finished, close ArcT oolbox.

3. Changingthe Projection of a Shapefile using ArcToolbox

a. WGS84 > NAD27
1. In ArcToolbox, select Data Management = Projections = Project Wizard
(shapefiles, geodatabases)

2. Browse for the file you need to change the projection on. Click Add. The shapefile
will now be visible in the window and should say GCS_WGS_1984 for the
coordinate system. Click Next.

Specify an output location using the browse. Name the new file.

4. Select Coordinate System = Select (or Import from an existing feature with a
projection file) = Projected Coordinate Systems > UTM -
Nad1927->NAD_1927 UTM_Zone 13N.prj

w
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Geographic Coordinate System Trans_ﬂz

Click OK.

Click Next.

Click Set Transformation.

IMPORTANT: Use the following settings as identified in the following diagram to
yield the correct transformation. You must use NAD_1983 To WGS 1984 1 and
using NAD_1927 To NAD_1983 NADCON. This uses the correct transformation
into UTM NAD27.

Convert from:

IGCS_WGS_1 584

to:

|GCS_Nonh_American_1 927

Cancel |

9.

using:

{NAD_1983_To_wGS_1984_1 i Mew

Transfarmation method: Geocentric Translation

and using:

Transfarmation method: NADCON

MNAD_1927_Ta_MAD_1983_MADCOMN j IMew

Click OK.

10. Click Next.
11. Click Next.
12. Click Finish.

b. NAD27 - WGS84

1.

2.

> w

o No G

In ArcToolbox, select Data M anagement = Projections 2 Project Wizard
(shapefiles, geodatabases)

Browse for the file you need to change the projection on. Click Add. The shapefile
will now be visible in the window and should say NAD 1927 UTM_Zone_13N for
the coordinate system. Click Next.

Specify and output location using the browse. Name the new file.

Select Coordinate System = Select (or Import from an existing feature with a
projection file) = Geographic Coordinate Systems > World > WGS 1984.prj
Click OK.

Click Next.

Click Set Transformation.

IMPORTANT: Use the following settings as identified in the following diagram to
yield the correct transformation. You must use
NAD_1927 To NAD_1983 NADCON and using NAD_1983 To WGS 1984 1.
This uses the correct transformation from UTM NAD27.
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Geographic Coordinate System Tran_ﬂz

AP, — Fr—
|GCS_Nonh_Ameri-:an_1 927

Cancel |
to:
IGCS_WGS_1 384
using:
[NAD_1327_To_NAD_1383_NADCON =] Mew

Transformation method: MNADCON

and using:

MNAD_1983_To_WiGES_1984_1 j New

Transformation method: Geocentric Tranglation

9. Click OK.
10. Click Next.
11. Click Next.
12. Click Finish.

4. Correcting Shifted Data Collected in ArcPad

NOTE: This process corrects NAD27 data collected in ArcPad using the #1530 (default) datum
transformation.

If you have ArcPad GPS data in NAD27 collected with the #1530 datum transformation, this
data can be fixed by reprojecting it back into WGS84 and then reprojecting again into the proper
NAD27 datum of your choice. The solution is to use a custom datum transformation.

Now, in order to do this you need to know that when using 1530, ArcPad data going from
WGS84 - NAD27 is transformed using the following numbers:

Transform X (m) 4

Transform Y (m) -135

Transform Z (m)-181
This matches the apDatums.dbf file in ArcPad.

In order for this shifted data to go from NAD27 - WGS84, you will need to reproject using the
following numbers:

Transform X (m) -4

Transform Y (m) 135

Transform Z (m) 181
Positive and Negative numbers are reversed depending on which direction you go.

a. In ArcToolbox, follow steps 1-7 outlined in part A-3b of this section.
b. At the geographic transformations(s) screen, click New.
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Select the aeoaraphic transformationfsh New Geographic Transformation __?ILI
Geographic Coordinate 2] x|
MName: IW 530
. Convertfrom: oK |
IGCS_NDrth_Amencan_T 927 Source GCS IGCS_Nonh_Ameri:an_1 927
| Cancel |
ot
TergetGCS:  |GCS_WGS_1984 |
IGCS_WGS_1 984
— Method
using:
MName IGEDcEmric Translation j
INAD_T 927_To_WGS_1984_1 j MNew
Transformation method:  Geaocentric Translatian Parameters: | Name | value |
* Axis Translation (meters) | -4
% Axis Translation (meters) | 135
£ Axis Translation (meters) | 161
Ok I Cancel
< Back | MNext > | Cancel

c. Enter the values of 4, 135, 181 for X, Y, Z. A new name is optional. Click OK.

d. Follow steps 10-12 outlined in part A-3b. The shapefile has been transformed back into
WGS84 correctly.

e. Follow steps 1-12 outlined in part A-3a of this section to correctly project the new file into
NAD27.

5. Exporting Shapefilesto Other Formats (Geodatabase, Cover age)

a. ArcCatalog (one file)
1. Right-click on the shapefile and choose Export = Shapefile to Geodatabase (or
Coverage).
2. Select the file destination. Click OK.

b. ArcToolbox (multiple files)
1. Set Tools-> Options - Precision = Double and Double.
2. Expand Conversion Tools.
3. Expand Export from Shapefile.
4. Select Shapefile to Geodatabase (or Coverage).
5. Follow the wizard directions. The shapefile(s) must already have a defined projection.

6. ASCIl Format — Adding XY Data From a Table/Textfile

Tables containing XY positions and attributes can be converted into point feature classes a
couple of different ways using ArcCatalog and ArcMap. Common files ArcMap can use are
TXT, DBF and CSV.

a. Textfileformat for adding XY data

Prior to adding XY data from a textfile into ArcGIS, it is important to have the textfile in the
correct format.

1. Projected Coordinates
If using projected coordinates (i.e. UTM, NAD27), an example of a simple format that
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can be created in Notepad, WordPad or any text editor that can save in comma-delimited
format (.csv, .txt) is as follows:

East, North, Comment
358000, 4120233, gate
322300, 4129000, diversion

The top row contains the field names. East is the X, North is the Y and Comment is the
attribute. The textfile can be made more detailed if desired.

2. Geographic Coordinates
If using geographic coordinates (Lat/Long), the coordinates must be in decimal degrees
for ArcGIS to be able to read them. The following format is an example:

Longitude, Latitude, Comment
-107.000594373, 37.250005671, SE Pagosa Springs

The top row contains the field names. Longitude is the X, Latitude is the Y and Comment
is the attribute. Note the negative sign (-) before the longitude value. ArcMap
requires this for coordinates in the western hemisphere.

Tech Tip #20 Remember to keep track of what projection and datum the coordinates came from as this
will need to be specified in ArcGIS.
#21 Also, if the coordinates are WGS84, then the dataframe transformation method will also
need to be set correctly (Section V11, part A-2).

b. Adding XY Data

1. ArcCatalog
a. Open ArcCatalog and find the table containing the coordinates.
b. Right-click on the table and select Create Feature Class - From XY Table.

Create Feature Class
—Input Fields
* Field
[EAsTING |
¥ Field:
[HORTHING |
2 Field
|<N0ne> j
Spatial Reference of Input Coordinates... |
— Dutput
. Specify output shapefile or feature class:
=] | L
.. Copy CtrHC IC.\giS\temp\my_samp\e.mdb\x%(y
& = Delete
& 2 REename Fz Canfiguration keyward:
; ar
~[E] s Export » I El
(5] A :
2 LOG: CLLCN L NERELEId > From Route Event Takle... Advanced Geometry Options... |
1 Lotus &8 Geocode Addresses.. From = Table...
o o
) I s oK | Cancel |
2 a feat Froperies.. I’uates in a table
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Select the fields that contain the X and Y data (i.e. Easting and Northing).

Select Spatial Reference of Input Coor dinates and set the native projection of the
coordinates.

Specify an output location, be it a shapefile or within a geodatabase.

If necessary, set the output projection in Advanced Geometry Options if the native
coordinates are different than the desired coordinates (i.e. State Plane to UTM).
Click OK. The new feature class (including attributes) has been created and can be
added as a layer in ArcMap.

2. ArcMap

a.
b.
C.
d.

e.

B. Arcview

Select Tools > Add XY Data.

Select a table from the dataframe or browse for the file.

Select the fields that contain the X and Y data (i.e. Easting, Northing or Longitude,
Latitude).

Select Spatial Reference of Input Coor dinates and set the native projection of the
coordinates.

Click OK. There is now a new event layer derived from the table in the dataframe.
This can be saved as a Layer File or exported as a feature class.

1. TheProjection Utility — Changing the Projection of a Shapefile

To project a UTM NAD27 zone 13 North shapefile into NAD83 or WGS84:

a.
b.
C.

In Arcview, turn on the Projection Utility Wizard through File 2 Extensions.

File = Arcview Projection Utility. This starts the utility.

Step 1: Select the shapefile to project, if not already identified, by using the Browse button.
When selected, click Next.

Step 2: You may need to set the current coordinate system of the file. Make sure Show
Advanced Options is checked. In the Name tab, make sure Projected is checked and set the
projection to NAD 1927 UTM_Zone 13N [26713]
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e.

IMPORTANT: select the Datum tab and change the Geographic Transformation: to
NAD_1927 to NAD_1983 NADCON.

MAD_1927_To_MNAD_1983_NADCON |— |

Click Next.

g. Step 3: Set the new projection of the file in the Name tab. If you want:

1. Geographic WGS84 -- check Geographic and select GCS_ WGS 1984 [4326]

2. UTM NAD83 - check Projected and select NAD_1983 UTM_Zone 13N [26913]
Click Next.

Step 4: Use Browse to give a new name and location for the new file. Click Next.
Click Finish.

You will be asked if you want to load the data into the view. It is recommended that the new
file be placed in a new view.
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2. Display Points Lat/Long Extension — Adding XY Data into a Shapefile

NOTE: This process requires the use of the Display Points Lat/Long extension in Arcview. This
can be obtained at no cost from ESRI’s Arcscripts website at:
http://arcscripts.esri.com/.

a. Setup
1. In Arcview, add the desired themes to a View.
2. Add a Point theme, either existing or new, to the View.
3. Set the map units to units the data resides in (generally meters for the USFS). View 2>
Properties > Map Units = meters. Set the distance units if desired. Click OK.
4. Load the Display Points Lat/Long extension into the project by checking the box in

File > Extensions. Three new buttons appear on the toolbar.

b. Add XY Data

1. Make the Point theme active and click on the XY button.

2. Set the Projection for the GIS data. (Region 2 users, UTM — 1927, Zone 13).

3. Choose the coordinate format (display units) that will be will be used to enter the new
points. Click Yes for Lat/Long in DDMMSS or No for Projection units (Region 2 is
UTM). NOTE: When entering Lat/Long coordinates, add a space between Degrees
and Minutes and Seconds. If the existing coordinates are in Decimal Degrees
(37.5786), add a zero for the Minutes and Seconds (37.5786 0 0).

. Enter the coordinates and click OK.
. The coordinate has been added to the shapefile. Check the point to see if the placement
looks correct.

(G2l

c. Populate Attribute Table with XY coordinates.
1. If you want to populate coordinates in a Point theme’s attribute table, click on the
button to the right of XY (looks like a square frame).
2. Click No to any question boxes.
3. The attribute table has now been populated with both Lat/Long and Projected
coordinates. NOTE: The datum of the Lat/Long coordinates will be the same as the
datum of the GIS, in this case NAD1927.

Tech Tip #22 When adding coordinates, the datum of the coordinates should match the datum of the
point theme they are being added to in the View. If the coordinates exist in a different
datum, they will either have to be projected into the correct datum (the program Corpscon
works well) or the point theme will need to be reprojected and the Arcview projection set
to the correct datum.

3. Making Grid Pointsfor GPS Field Use

NOTE: This process requires the use of two (2) extensions in Arcview, Coordinate Grid Maker
and XTools. These can be obtained at no cost from ESRI’s Arcscripts website at:
http://arcscripts.esri.com/.

a. In Arcview, add the desired project area for to the View for creating grid points.
b. Set the map units to units the data resides in (generally meters for the USFS). View -
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Properties 2> Map Units 2 meters. Set the distance units if desired. Click OK.
c. Load extensions Coordinate Grid Maker and XTools into the project by checking the boxes in
File > Extensions.

d. Click the Grid Maker icon lﬁ| and draw a rectangle around the area you want to create the
points. Be sure to include all the area needing to be covered. Click OK.

e. Select the Grid Extent. There are four options. Click OK.

f. Set the Grid Type by selecting the XY tic option to allow setting the grid up in measured units.
Click OK.

g. Set the Scale of Map. This will govern the default grid spacing and tic size. The smaller the
scale, the smaller the sizes. Click OK.

h. Set the X and Y grid spacing. Distance will be in the projected units (in this case, meters). If
feet is desired, then a conversion into meters will be needed. Click OK.

i. Select a color. Click OK.

j. Select no labels. Click OK.

k. Use the default tic size. Click OK.

I. Click No to creating an outline. Click No to creating a Mask.

m. Click Yesto save grid as a shapefile. Browse to store file in a desired location. This file is
temporary.

n. With the new file active, select XTools = Convert Shapesto Centroids. This will create a
point at the center of each tic feature. Partial tics will not have the point at the intersection, but

offset.
Centered Offset 4*7

0. Edit the shapefile to keep only the points desired.
p. The new point shapefile can now be brought into GPS by utilizing one of the methods
described in this document. The process is governed by the type of GPS receiver being used.

VIII. Corpscon

Corpscon is a freely downloadable coordinate convertor program developed by the military. It can
transform coordinates between Lat/Long and UTM as well as NAD27, NAD83 and State Plane. There is
also a conversion for Decimal Degrees to Degrees Minutes Seconds. This program can convert single
points or coordinates in a textfile. The program is available at the following address:

http://crunch.tec.army.mil/software/corpscon/corpscon.html

A. Converting Coordinatesin a Texfile

1.

Textfile format
For Corpscon to operate correctly, it is important to have the textfile in the correct format.

a. Projected Coordinates
If using projected coordinates (i.e. UTM, NAD27), an example of a simple format that
can be created in Notepad, WordPad or any text editor that can save in comma-delimited
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format (.csv, .txt) is as follows:

374300, 4120556, sign
321200, 4123800, monument
end

Notice end at the bottom of the file. This is required if all values are to be read. A header
row (East, North, Comment) may be added, but it will not be carried over into the output
file Corpscon creates. The textfile can be made more detailed if desired. Corpscon can
handle up to six (6) fields in the textfile.

b. Geographic Coordinates

Corpscon can convert three formats: DD.dddd, DD-MM.dddd and DD-MM-SS.dddd.
The following textfile format is an example:

107 00 15.88, 37 05 16.23, shack
107 14 29.90, 37 22 12.932, mine shaft
end

OR
107.22345, 37.889223, plot 3442
107.23322, 37.449993, plot 3443
end

Notice end at the bottom of the file. This is required if all values are to be read. A header
row (Long, Lat, Comment) may be added, but it will not be carried over into the output
file Corpscon creates. The textfile can be made more detailed if desired. Corpscon can
handle up to six (6) fields in the textfile. NOTE: In contrast to ArcMap, there is no
negative value (-) for Longitude. Corpscon cannot use negative Longitude values.

2. Converting a Textfile

NOTE: The following directions will use the example of converting a file with Lat/Long
coordinates in NAD27 Degrees-Minutes-Seconds into a file containing NAD27 Decimal
Degrees. The basic process of converting a textfile into other types of coordinates is the same.

a.

®o0o

In Cor pscon, select Send Data - To Output File. A checkmark will be added. This will turn
the Output File option ON in the Send Data window.

Select the Input Format. Input Format = Geographic Coordinates NAD27...

Select the Output Format. Output Format = Geographic Coordinates NAD27...

Select Convert = User Defined Input File.

Input File

1. In the Field Specifications box:
a. Field 1, select Longitude.
b. Field 2, select Latitude.
c. Field 3, select Point Name.
2. In the Other box:
a. Delimeter, select Comma.
b. Degree Format, select Degrees-Minutes-Decimal Seconds.
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3. Browse for the Input File containing the coordinates to convert. Click OK.
f. Output File
1. Inthe Field Specifications box:
a. Field 1, select Longitude.
b. Field 2, select Latitude.
c. Field 3, select Point Name.
2. Inthe Other box:
a. Delimeter, select Comma.
b. Degree Format, select Decimal Degrees.
3. Name the new Output File and select a destination. Click OK.
g. A Status window will appear showing if the conversion was successful.
h. Check the output file to make sure all values were converted and that the values are what
they are supposed to be. In this example, the values would be in Lat/Long NAD27 Decimal

Degrees.
Appendix
A. Credits

In addition to myself, the following individuals contributed information for this document. My apologies
to anyone | may have missed.

Dan Greene (R2, USFS) Michele Huffman (R4, USFS) John Varner (R2, USFS)
Sally Zwisler (R2, USFS) Charlotte Quarnburg (R4, USFS) Geri Morris (R2, USFS)
Tom Effinger (R2, USFS) Tim Loesch (MN, DNR) Ros Wu (R2, USFS)
Carl Sumpter (R2, USFS) Joel Cusick (Alaska, NPS)

Reference material, program documentation and screen captures were used from software/sites provided
by:

ArcGIS, ArcMap, ArcCatalog, ArcToolbox, ArcPad, Arcinfo, and Arcview are registered trasdemarks of:
Environmental Systems Research Ingtitute, Inc. (ESRI)
380 New York Street. Redlands, CA 92373-8100. 1-909-793-2853

Pathfinder Office, Trimble Planning, GeoExplorer 1, 2, 3, XM/XT, Pathfinder ProXR series, Pathfinder Pocket, GPScorrect and
TerraSync are registered trademarks of:

TrimbleCorporate Headquarters

645 North Mary Avenue Sunnyvale, CA 94086

Windows NT, 2000, XP, Windows CE, Windows for Pocket PC and ActiveSync are registered trademarks of:
Microsoft Corporation

DNR Garmin is a registered trademark of:
Minnesota Department of Natural Resources
Garmin Communications using pcoGarmin by Ron Whately (http://www.c-nav.com)

Corpscon is provided by:
U.S. Army Corps of Engineers
Topographic Engineering Center, Alexandria, Virginia.
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GPS Utility is registered to:
GPS Utility Limited

GPS Utility Limited, 30 Cadland Court, Ocean Village,
SOUTHAMTON, SO14 3GP, ENGLAND

Waypoint+ is registered to:
B. Hildebrand

GPSi is registered to:
Waymex I T Ltd.

2 Victoria Mill, Belmont Wharf, Skipton,

North Yorkshire, BD23 9LW.

CompassCom, Inc.

6770 S. Dawson Circle, Unit 1A. Centennial, Colorado 80112

303-680-3221 Fax 303-766-2488

B. Base Station Map

The base station map can be found on the server at the following address. Click on the address to open

the file.

K:\unit\res\gis team\gps notes\base station.jpg

C. Key Settings
GPS
PDOP Mask
SNR Mask
Elev Mask

-- 6.0 (using the custom setting) Recommended

NOTE: If you can’t get satellites, you may need to use a higher number.
-- 6.0 (using the custom setting) This dictates that a satellite’s signal

will not be used if less than 6.0.

-- 15 degrees

Min Satellites -- 4 (unit will collect in 3D mode)

Export/Import Coordinate System (between WGS84 and NAD27)

System
Zone
Datum
Units
Altitude

Export/Import Units
Distance
Area
Velocity

--UTM

-- 13 North

-- NADCON (Conus)
-- Meters

--MSL

-- Meters
-- SquareMeters
-- Meters per Second

NOTE: Modifying GPS of Export/Import Settings affects accuracy and data quality.
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D. Commands

1. Windows commands

copy -- copy file(s) to a destination.
del  -- deletes file(s).

dir  -- lists the contents of a directory.
move -- moves file(s) to a different location.
ren  -- rename file(s)

cd -- change directory.

md  -- creates a directory.

rd -- removes a directory.

2. UNIX commands

I —list long (lists files in a directory including date and file size.)
Is  —list short (lists files in a directory, name only.)

pwd - lists current directory.

cd - changes directories.

3. ARC commands

Ic - list cover (lists coverages in a workspace.)

kill — removes coverages from workspace.

copy — copies coverages from one location to another.

cw -- creates a workspace.

g -- quits Arcinfo

<> -- jtems in <> define the names of files/folder or options the user needs to use in
association with ARC commands.

F. Using FTP to Download Basefiles

=

o

Before selecting Rover files to be corrected you will have to download to necessary base files.
You must know the timeframe in UTC (Greenwich, England) your rover files cover in order
to retrieve the appropriate base files. Mountain Daylight Time is UTC minus 6 hours
Mountain Standard Time is UTC minus 7 hours.

For Windows 2000 Open the FTP Hummingbird Window.

Click Start = Programs - Hummingbird Connectivity v7.1 = Exceed - Host
Explorer > FTP for Windows Explorer

Double-click on New FTP Profileto open FTP Site Properties Window.

a. Enter Host Address -- ftp.compasscom.com (check base station web pages for other
examples.)

b. Enter User Name — check the anonymous box.

c. Enter Password — typically autogenerated with the user’s e-mail address or use ftp.

d. Enter Initial Dir [optional]

e. Click Ok

f. This creates an icon for that FTP site. Double-click on newly created icon to connect to
the site.

Navigate to the desired directory and identify the correct base files.
. There are now two windows open showing a filing structure. One is the server that you just
connected to and the other is the C drive of your network PC. It is recommended that base
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files be put on the C drive in a common base folder directory. Navigate to the appropriate
directory on the C drive.

7. Highlight the appropriate files of the internet server with the mouse and/or keyboard. Be sure
to retrieve enough base files to cover your rover files.

8. With the files highlighted, right mouse click = Copy.

9. Open the base folder on the PC and right mouse click - Paste.

10. When finished with the FTP, click File and Exit.

11. Proceed with the correction process as described in Section 111, part B of this document.

G. MoreTech Tips

#23 Areas can have labelpoints occur outside of their perimeter that can cause attributes to be
dropped when generating a coverage. In Arcinfo, overlapping Areas will create new
polygons without attributes and labelpoints.

#24 Labelpoints are necessary for Areas if attributes are to be appended from the attribute table.

#25 Lines and Areas need editing to remove spikes and squiggles as much as possible before
they are made into coverages.

#26 Depending on the types of Line features (roads, streams, etc.), they will need to be snapped
(connected) together to form continuous data.

#27 Length, perimeter and area values may differ in GIS vs. the original (edited) GPS corrected
file. Any editing done in GIS will alter the values further.

#28 Arc may not allow the use of comma-delimited files with uppercase file extensions.

#29 Exporting files together with different data dictionaries will cause Pathfinder Office’s
Export Utility to stop and will require files containing such to be exported separately.

#30 Comma-delimited files sometimes have hidden carriage returns within the file that must be
removed using the VI editor in UNIX for use in AML’s.

H. Arclnfofor PC/Unix
1. Making Pathfinder Export Filesinto a Coverage

a. For Windows 2000 Open a AIX Terminal (Xsession) window in Exceed either by clicking on
the AIX Terminal icon on the or by going to:
a. Start > Programs—-> Hummingbird Connectivity v7.0 - Exceed = Xsession
b. Highlight xstart aixterm window and select Run!

b. Enter username and password.

c. At the command prompt, navigate to the path (directory structure) where the exported GPS
files are to be located.

d. Atthe command prompt in the AIX window, type arc to run Arcinfo.

e. For working with files and coverages, a workspace will need to be created at the ARC prompt
if one does not exist already. A workspace is a directory that contains coverages, an INFO
subdirectory and other related ARC files. Additional directories or workspaces can be added
underneath the original workspace.

Arc: cw <workspace>
(i.e. Arc: cw gps_data)

f. Move or copy files from the PC to the desired workspace using Windows Explorer. Check to
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make sure filenames are in lower case letters.
g. Before creating covers, the AML file for each feature must be modified:
1. Open Windows Explorer and find the AML for the feature located in the workspace
on the server.
2. Right mouse click - Open With - select Wor dPad.
3. edit AML file to include the path (location) of the attribute file after ADD
FROM. For area amls, the clean tolerances need to be changed from
# 10 0.00000001. (see sample Area AML)
(i.e. ADDFROM /fsfiles/office/so/recreation/gps_data/camps.aml)
4. Click Saveand Close,
5. Edit .pts file for area covers (polygons) if needed to correct mislocated label points.
The label point is based on the centroid of the entire feature and that point may lie
outside of the area. Labels outside of the area will result in the attributes not being
appended to the polygon attribute table. In other words, certain polygons will lack
attributes. To correct: pick any coordinate that is within the area and change the bad
coordinate in the .pts file using the corresponding ID number as a reference.
(i.e. 1,456211.002, 4865222.921. The 1is the ID.) Save and Closefile.
6. Repeat the process for each feature.
h. Run the corrected AML at the ARC prompt to create cover.

Arc: &r <aml file>
(i.e. Arc: &r camps.aml)

i. Rename the coverage. Use Ic to list available coverages if needed.

Arc: rename <old_cover> <new_cover>
(i.e. Arc: rename camps fs_camps)

NOTE: Coverage names should not start with a number, be no longer than 13 characters and do
not have spaces within the name.

J. Overlapping Polygons
If overlap polygons occur, a new polygon is created void of attributes and labelpoints.
This will make it necessary to either:
1. edit polygons in Pathfinder Office so no overlaps occur.
or
2. add new fields to the attribute table, re-enter the missing attributes and create
labelpoints for the new polygons.
NOTE: For the addition of new fields and labelpoints, consult your GIS specialist. It may be
necessary to use regions if overlaps are present.

k. If necessary, combine multiple covers of like features into one coverage by using the append
command (or consult your GIS specialist). This command requires that the covers being
merged have identical attribute fields. If they don't, these fields must be edited or append will
not work.

Arc: append <out_cover> <point | line | poly>

. If errors occur at any time during METHOD | (Arc bailing out of the AML for example), it
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will be necessary to kill the attempted coverage. This command is also used for removing
older covers.

Arc: kill <cover> all

m. Sometimes corrupted covers and/or files cannot be removed with kill or delete. To remove
these, quit Arc and use the following:

:rm -R <file>

n. Proceed to further fine-tune and edit the new coverage within Arcinfo software (Arcedit,
ArcTools, ArcMap). This procedure may need to be done by a GIS specialist.

Tech Tip #31 Never drag and drop coverages. Always copy a coverage when moving it to a different
destination by using the copy command in Arc or by copying it in ArcCatalog.

2. SampleArea AML

Use uppercase letters. Field names for attributes following DEFINE are generated from the data
dictionary and export settings and will vary between projects. The fields listed are examples
only.

GENERATE <cover>

INPUT <coordinate arc file>
LINE

INPUT <coordinate point file>
POINT

QUIT

CLEAN <cover> <cover> 0.0000001 0.0000001 POLY

&DATA ARC INFO
ARC

DEFINE <attribute file>
<cover>-1D, 5, 5, |
SITE-NAME, 18, 18, C
WEED-SPECIES, 20, 20,
SITE-DESCRPT, 20, 20,
DENSITY, 20, 20, C
MGT-RESTRICTIONS, 20, 20, C
CANOPY, 20, 20, C
MAX-PDOP, 8,5, F, 1
RCVR-TYPE, 36, 36, C
GPS_DATE, 8,8,D
FEAT-NAME, 20, 20, C
DATAFILE, 20, 20, C
UNFILT-POS, 10, 10, I

C
C

ADD FROM /<path>/<attribute file>
Q STOP
&END

JOINITEM <cover>.PAT <attribute file> <cover>.PAT <cover>-1D <cover>-ID
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3. Converting XY Datain a Textfileto a Coverage

The only reason to use this export type is if substantial editing to the attribute table is needed.
Even so, the Arcinfo format can also accommodate this need as the .aa, .pa and .gen files are

essentially comma-delimited (.csv) which can be opened in most spreadsheets. Covers can also
be generated from ASCI|I files that were produced in a spreadsheet providing the files are saved
in comma-delimited format.

a.
b.

a.

Copy or move files into workspace.

Using the sample AML as a guide, insert the proper names for the files requested. When
defining the attribute file, enter the field names that correspond with the data's attributes. DO
NOT use the fields listed in the samples as a default. They are only intended to be used as a
guide. Save the file when through editing the AML.

Files created or saved in .csv format (not the .aa or .pa) contain carriage returns that must be
removed before the AML is run. Edit the files using V1 editor in Unix.

> vi <filename>
:o/[entrl]v[entrl]m/s///
:w(q (this saves the file and exists VI editor)

END (uppercase letters) must be added at the end of coordinate files. (In an arc or poly file,
there will actually be two END’s at the bottom of the file.) Save files when finished and
Close.

Run AML

Arc: &r <aml file>

Converting a Shapefileto a Coverage

Ensure the Arc environment is set to precision double double, if needed type this on the
command line. Anything else will incur arc or polygon movement within the coverage.
SINGLE precision covers have a larger tolerance default value than DOUBLE. This

gives arcs and polys greater freedom to move around creating potential accuracy problems.

. Convert shapefile into a coverage.

Arc: shapear ¢ <shapefile> <cover> <subclass>
(i.e. Arc: shapearc camps.shp fs_camps poly)

NOTE: Subclass should be used if converting area data into a polygon coverage. This will
create regions containing the area attribute data. If no subclass is used, the attributes will be
attached to the arcs, not the polygons.

. Redefine tolerances of the new coverage.

Arc: tolerance <cover> <type> <value>

The <type> is the tolerance to define and <value> is the value of the tolerance.
The following is a list of suggested values. Depending on the data, it may be necessary t
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adjust these values.
Type Value
weed
grain
node
snap

=

d. The cover will then need to be cleaned to remove intersect errors involving line and area
coverages. Polygon features are converted into Regions so overlapping polys are allowed.

Arc: clean <old_cover> <new_cover> 0.0000001 0.0000001 {ling|poly}
(i.e. Arc: clean fs_camps fs_camps2 0.0000001 0.0000001 poly)

Use regionpoly if polygon topology is needed. This converts regions into a separate polygon
coverage.

Arc: regionpoly <in_cover> <out_cover> <in_subclass> <out_table>
(i.e. Arc: regionpoly fs_camps2 fs_camps3 poly polytable)

e. Kill unnecessary covers using:
Arc: kill <cover> all
f. Rename coverages as needed.
Arc: rename <old_cover> <new_cover>
I. Other Methodsfor Converting GI S Data into GPSfor the GeoExplorer 3c
1. The Arcview-Excel Method

NOTE: This method requires the use of the Display Points Lat/L ong extension in Arcview
(or any extension that populates coordinates into the attribute table.) The file can be
downloaded from http://arcscripts.esri.com or is available from the GisTeam upon
request. The file must be stored in the C:\fsapps\ESRINAV_GIS30\ARCVIEW\EXT32

directory on the PC.

a. Make a copy of the shapefile you want to convert.
b. In Arcview, activate the Points Coor dinates extension.
c. Inthe View Properties, set Map Units 2> Meters.

d. With the Theme active, select the button of the Points Coordinates extension to populate
the table with coordinates. The coordinates calculated are UTM, NAD27 and Geographic,
NAD27.

e. With the attribute table active, enter edit mode with Edit > Start Editing.

f. ldentify the text field (if one exists) to use for the Waypoint ID. Add a comma (,) to all the
values in that field by using the field calculator. The syntax to use would be something like
the following:
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[Mame] =

[MName] +"."

This will ensure quotes around our text field when saved to a .csv format.
NOTE: Pathfinder’s Waypoint utility requires quotes around the Text field. That is why
we added the comma in Arcview.
Stop editing the table and save edits. Close Arcview.
Open Microsoft Excel.
File > Open and browse for the edited shapefile’s .dbf.
Delete all fields EXCEPT, the Easting and Northing coordinates and the text field for the
waypoint ID.
The table’s field order must be put into the following:
Easting, Northing, Text
Delete the header row and save the file as Comma Delimited Format (.csv)

. In Pathfinder Office, File > Waypoints > ASCI| I mport.

Select the new .csv file and click Open.
Select the coordinate system of the .csv file.
UTM, 13 North, NADCON Conus
Click OK. If the table format is not correct, you will receive an error.
Give the new waypoint file a name. Click OK.
Click File > Waypoints 2> Close.
You can now connect to the datalogger and transfer the .wpt file.

2. The*Hoops’ Method in Pathfinder Office

a.

o

«Q h

oo

In Arcview and using a copy of the shapefile you want to edit, delete all fields EXCEPT
the one you want to use as a Waypoint ID.
In Pathfinder Office, select from the main menu Utilities 2 Import.
Click Browse to locate and select the shapefile to import.
Select the Import Setup for Arcview Shapefile (recommend make a copy of
the setup and edit the copy).
Set coordinate system properties if necessary. For Region 2 data, use:

System: UTM

Zone: 13 North

Datum: NADCON(Conus)

Units: Meters
Click OK. The file created will have an .imp extension.
Open the Export Utility in Pathfinder Office by selecting Utilities > Export from the main
menu.
Select the .imp file to export by using the Browse button.
If needed, select the Output Folder by using the Browse button.
Select the Geo3c ASCI I export format. Go to step .
If Geo3c ASCII does not exist, create a new Export format called Geo3c ASCII. Click New
- New Setup = Configurable ASCI|I. (This will only need to be setup once.)

1. Click Properties.

2. Inthe Configurable ASCI| tab, click New. Name it Geo3c.

3. In the Template Editor Window
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a. Enter csv for the Output File Extension.
b. Apply to Poaints.
c. Inthe Worksheet Window, add the following.

{Easting}{Northing}{Attributes}
d. Click OK.
4. In the Coordinate System Tab
a. Check Use Export Propertiesand click Change.

System: UTM

Zone: 13 North

Datum: NADCON(Conus)
Units: Meters

5. Once the options have been set, click OK.

Check to ensure the correct settings appear under the Export Setup. Click OK to export.
. The message box should say X# features exported.
Read Export Completed window to check for a successful export.
Click Close. The new .csv file generated will contain coordinates in UTM.
In Pathfinder Office, File > Waypoints = ASCII Import.
Select the new .csv file and click Open.
Select the coordinate system of the .csv file.
UTM, 13 North, NADCON Conus

Click OK. If the table format is not correct, you will receive an error.
Give the new waypoint file a name. Click OK.
Click File > Waypoints > Close.
You can now connect to the datalogger and transfer the .wpt file.
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J. Web Links

1.

Definitions

Datum definitions
http://arcsdeonline.esri.com/capi_functions/include_files/pedef.htm
http://biology.usgs.gov/geotech/documents/datum.html

Software

Corpscon software download page
http://crunch.tec.army.mil/software/corpscon/corpscon.html

ESRI Arcscripts website

http://arcscripts.esri.com/

Trimble Planning Software and Ephemeris/Almanac download
http://www.trimble.com/planningsoftware_ts.asp?Nav=Collection-8425
DNR Garmin software page
http://www.dnr.state.mn.us/mis/gis/tools/Arcview/extensions/DNRGarmin/DNRGarmin.html
GPS Utility software page

http://www.gpsu.co.uk/

Waypoint Plus software page

http://www.tapr.org/~kh2z/Waypoint/

GPS/GIS sites

San Juan NF GIS/GPS intranet page
http://fsweb.sanjuan.r2.fs.fed.us/gis.shtml
US Forest Service National GPS website
http://www.fs.fed.us/database/gps/
CompassCom homepage
http://www.compasscom.com/

ESRI hompage
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http://www.dnr.state.mn.us/mis/gis/tools/arcview/extensions/DNRGarmin/DNRGarmin.html
http://www.gpsu.co.uk/
http://www.tapr.org/~kh2z/Waypoint/
http://fsweb.sanjuan.r2.fs.fed.us/gis.shtml
http://www.fs.fed.us/database/gps/
http://www.compasscom.com/

http://www.esri.com/

Trimble homepage

http://www.trimble.com/

Mesa County, Colorado GPS website
http://www.co.mesa.co.us/GPS_Survey/GPS_Survey.htm#Top
Garmin homepage

http://www.garmin.com/

Federal Aviation Administration GPS website
http://gps.faa.gov

National Geodetic Survey homepage
http://www.ngs.noaa.gov/CORS/cors-data.html

PDR and Evaluation information

Rangeland Management Service Center
http://fsweb.ftcol.wo.fs.fed.us/frs/rangelands/pdr/index.shtml

NRIS software

http://sandy1.sandy.wo.fs.fed.us/terra_docs/articles/pdr-2.htm

Mobile computing (PDR) evaluations
http://fsweb.sdtdc.wo.fs.fed.us/programs/im/fy03/ppc/ppc.shtml

What’s New, including GPS receiver evaluations, at the US Forest Service National GPS website
http://www.fs.fed.us/database/gps/gpsusfs.htm
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