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I.  IMAGING 
 
A. Overview  

1. What is the Imaging 
function? 

The Imaging function allows you to attach digital images to your electronic 

catalog records.  You can: 

 

• view the images on the screen 

• print copies of the images 

• save a copy of the digital image file to a separate file 

 

ANCS+ is not intended for use as imaging software so there are some 

limitations to what the system will do.   Image editing, such as cropping, 

cannot be done within the software.  Once an image is attached, it cannot be 

edited directly.  You have to modify the image using another software 

product. 

2. What is a digital image? A digital image is a picture converted into a digital data format that is usable 

by a computer. 

3. Why would I want to attach 
images to my museum 
records? 

Attach images to your electronic records for the same reasons that you 

photograph museum objects.  Images aid in: 

 

• description (especially of complex objects) 

 

• documentation of condition 

 

• recovery of stolen objects 

 

• research (in many cases images can be used in initial research, 

eliminating the need to handle the object) 

 

• sharing object pictures with users through email or the internet 

 

• providing a visual suggestion of an object’s dimensions 

 

Use images to complement your written description.  It may be difficult for 

you to adequately describe an object’s characteristics in writing.  An image 

can show texture, color, marks, damage, and material. 

4. How many images may I 
attach to a catalog record? 

You may attach an unlimited number of images to each catalog record. 

5. Why would I want to attach 
more than one image to a 
catalog record? 

Attach multiple images to a single catalog record to feature: 

 

• multiple views of a three dimensional object 

 

• specific or unique portions of an object 

 

• component parts 

 

• the historical/scientific context of an object 

 

• condition and treatment 
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 The program allows you to attach an unlimited number of images to each 

individual catalog record.  However, function and usability should guide 

your use of this feature.  Image files require substantially more disk 

storage space than text files.  Image files require increased computer 

system resources.  Attach only as many images as you need. 

 
6. What modules support 

imaging? 

 

Imaging is supported in the Cultural Resources, Natural History and 

Archives Modules and some associated modules. 

 

Catalog records in all modules, including all four levels in the Archives 

module, as well as the Conservation, Exhibits, Locality, and 

Artist/Maker/Eminent Figure associated module records have an imaging 

component.  The loans in and loans out associated modules do not have their 

own imaging component, but the Items on Loan tab provides access to the 

object catalog records.  Image and graphic file types that are not supported 

by the imaging component can be associated with a record and accessed 

using Launch to Windows (see Section H of Chapter 1 for information on the 

Launch to Windows feature). 

7. What is a thumbnail image? A thumbnail image is a small, lower resolution image of the main image file.  

The system uses a lower resolution thumbnail because it displays much faster 

than a higher resolution version.  Thumbnail images appear on the Image tab.   

 

Note:  When you zoom the image or send it to the printer, you reference the 

higher resolution main image file. 

8. Where does the program 
store the image files? 

The program stores both the low resolution thumbnail and the main image 

files within the program structure. 

 

Images are stored as files on disk.  The Full Images are stored in the location 

specified in System Options.  The thumbnail images are always stored in a 

folder called Thumbnails in the same directory as the Full Images.  By 

default, the full size images will be located in the ..\Rediscovery Software 

Inc\Rediscovery Version8.0\FullImages folder  and the thumbnail images in 

the ..\Rediscovery Software Inc\Rediscovery Version8.0\Thumbnails folder 

on the server where you install the software.  You cannot change this 

location. 

B. Importing Images  

1. What image file formats 
does ANCS+ support? 

ANCS+ supports most standard image file formats.  Supported file types 

include graphics/image files: 

 

• Formats with the following extensions are supported:  

JPG 

BMP 

PNG 

GIF 

TIF 

  

Note:  GIF format has been patented technology until recently although most 

of the patents have expired or will expire in the near future.  GIF images are 

permitted in Re:discovery, however, the user is responsible for obtaining 

permission for use based on any current patents on GIF image technology.  

 

• Images saved with RGB (red – green – blue) or CMYK (cyan – magenta 

– yellow – key/black) color formatting are supported. 
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• Image and graphic file types that are not supported by Re:discovery can 

be associated with a record and accessed using the Launch to Windows 

feature.  Some of these types include: GGC, IMG, MAC, MSP, PIC, 

RAS, RLE, TAGA, and WPG. 

 Note:  When planning imaging projects, ask for a standard format for your 

images.  Some proprietary imaging systems restrict the importing and 

exporting of images to formats other than theirs.  Those image formats are 

the domain of the company that designed the software.  If you have questions 

about format compatibility, check with the source of your digital images. 

 We recommend images be saved in a web-friendly format, such as JPG or 

PNG.  Keep in mind that the higher the resolution, the larger the image.  

Opening many large image files at once can impact the performance of 

your computer and any programs running on it, including ANCS+.  They 

also take up hard drive space.  Keep the image file sizes manageable --  

large enough for your needs but small enough for your computer to 

handle. 

 
2. How do I access the 

Imaging functions? 

 

The imaging toolbar and menus are the two basic ways to access the 

software’s imaging functions.  

 

The imaging functions are available from the View menu: 

 

 

 and the right-click menu associated with image thumbnails 
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 The toolbar is found on the Images tab and the docked image window.  

 

 

3. How do I attach an existing 
digital image file to a catalog 
record? 

There are three ways to associate images with records in ANCS+. 

 

• import individual image files 

 

• import an entire folder of images 

• drag and drop image files 

Import Image Files To import one image or a selected group of images within a folder, use the 

Import Image Files function. 

 

• Go to the Images tab on the record you wish to attach images. 

 

• Click the Import Image Files  button on the toolbar or select Import 

Image Files under Imaging on the View menu. 

 

• Navigate to the folder where the desired image(s) are stored using the 

Open dialog box that appears.  

 

Note: You can control the order in which the attached images appear in the 

record by attaching them in the desired order. 

 

• Select the image(s) you want to attach to the record.  You can select 

more than one image in the folder using Shift-Click or Ctrl-click.  



 

NPS ANCS+ User Manual (2006) G:5 Appendix G/Imaging and Multimedia 

 

 
 

Tip:  If you only have a list of image files in this window, you can change 

how these are viewed by clicking the Views button on the button bar in this 

window and selecting Thumbnails. 

 • With the desired image(s) selected, click Open. It will alert you to how 

many images were attached and if any of the selected images were not 

valid file types.  If you are not already viewing the Images tab, it will 

activate that tab so you can see the new images. 

Import Image Folder To import all the image files contained within a folder, use the Import Image 

Folder function. 

• Go to the Images tab and click the Import Image Folder button  on 

the toolbar or select Import Image Folder under Imaging on the View 

menu.  

 

• Navigate to the folder where the desired image(s) are stored using the 

Browse for Folder dialog box that appears.  

 

 

 • Select the folder name where the images live.  The dialog box does not 

show you the contents of the folders, but you can right-click on the 

folder name and choose Open to open a separate window that shows the 

folder contents.  
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• Click the OK button.  It will attach all image files in the folder for 

formats supported by Re:discovery, but will not indicate how many 

images were attached or if any files in the folder were not valid file 

types. If you are not already viewing the Images tab, it will activate that 

tab so you can see the new images. 

 

Note: You can more easily control the initial order in which the attached 

images appear on the catalog record by using the Import Image Files function 

instead. 

Drag and Drop You can drag-and-drop image files from another Windows application, such 

as Windows Explorer, using both the other application and Re:discovery. 

 

• Open another Windows program, such as Windows Explorer, and 

navigate to the folder where the desired images are stored. 

 

• Open Re:discovery and navigate to the desired record and have the 

imaging tab visible, using either the Film Strip or Thumbnails view (see 

Section C below for information on the different image views available).  

Note:  You cannot use drag and drop with the Slide Show view. 

 

• Resize the Windows so that both the other application and the Images 

tab are visible on the screen at the same time. 

 

• Select the image(s) you want to attach to the record.  You can select 

more than one image in the folder using Shift-Click or Ctrl-Click. 

 

• Left-click on one of the selected files and without releasing the mouse 

button, drag them to the images tab.  Drop them next to a thumbnail.  

They will go to the bottom of the list. 

4. What order are Images 
displayed on a record? 

Any record that has multiple images attached to it will treat the first image as 

the default image.  The default image will automatically display in any list 

view that must select one of the attached images to display, such as in the 

List Pane, the large image in the filmstrip or slide show view, the main 

thumbnail in Full View, the image displayed on Quick Reports, or the quick 

reference image in the Public Search results list.  

 

To attach images in a particular order:  

 

• When multiple images are attached to one record, the default order in 

which they appear is determined by the order they are attached.  The first 

image attached will be the default image. 

 

• You can control the order in which the attached images appear in the 

record by attaching one record at a time in the desired order. 

  

• If you attach multiple images at one time using features to import 

selected images or import all images in a folder, then the system will 

define a default order for the images.  You can change that order later. 

   

• During the import images process, you can control the order in which 

the pictures appear on the catalog record even if they are attached as a 

group. The order of the images is based on the view that was active in 

the Open dialog box. 

 

 



 

NPS ANCS+ User Manual (2006) G:7 Appendix G/Imaging and Multimedia 

Note: This allows you to use standard Windows functions to make the 

images appear in the desired order.  The easiest way is to place the images in 

the desired order before attaching them to records in the software.  You can 

change the view in the Open dialog box from thumbnails to Details, and then 

sort by clicking on column headers.  You can also use click-and-drag to 

manually place the images in the desired order before selecting and 

importing them.   

5. How do I change the order 
of images already attached 
to a record? 

To change the order of images after they are attached:  

 

Using the Thumbnails view or in the thumbnail strip of the Film Strip view, 

click-and-drag images to rearrange their order.   

 

Note:  To make an image show as the last image use click-and-drag to move 

it to the next to last place, then move the last one in front of it. 

6. Do I have to maintain a 
separate copy of the image 
for the program to access? 

No.  The program makes a copy of the image file and places it in the program 

structure along with the thumbnail that it generates.   

 

However, you may choose to maintain a set of image files outside of 

Re:discovery.  You may want to have several versions of image files (higher 

quality for publication, ideal web size, moderate size for sharing, and custom 

thumbnail), and you don't want to attach all those versions to a catalog 

record.  Manage those in the most appropriate way without worrying about 

how moving, changing, and renaming files could affect the ANCS+ imaging. 

7. How can I place images that 
are not yet digitized into 
ANCS+? 

Use a scanner or digital camera to digitize an image and create a file that you 

can then attach in ANCS+ using one of the methods in B.3 above. 

 

C. Viewing Images  

1. How do I know if a record 
has images attached? The images are available on a tab in the Record Pane.   The image icon  

will appear on the Images page tab if that record has any associated image 

files. 
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2. What are the different ways 
to view images in the 
Record Pane? 

There are three ways to view the images in the Record Pane:   

 

• images tab  

 

• docked images tab 

 

• hidden docked images tab 

Images tab When the image icon appears on the Images page tab of a record, click on the 

Images tab to view the attached images. 

Docked Images tab The Images tab can be "docked" so that, without switching tabs, the images 

are always visible in a separate space to the right side of the Record Pane.  

This way you can view the data in the record and the images at the same 

time. 

 

 

Hidden Docked Images tab The docked Images tab can be hidden.  The "hidden" Images tab does not 

take up space on the screen, but hovering over the tab with your mouse 

makes the docked image appear without leaving the current tab or losing the 

space in the Record Pane to the images. 
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3. How do I dock the Images 
tab? 

To dock the Images tab select Dock Images Tab under Images View on the 

View Menu.  The docked image window is located to the right of the catalog 

record.  The Film Strip is the default display style. 

  

Note:  The docked Images tab has the same toolbar and functionality as the 

Images tab.  To see all the options on the toolbar, click the down arrow at the 

right end to display the choices to navigate, add, delete, and zoom. 

4. How do I undock the Images 
tab? 

To undock the Images tab deselect Dock Images Tab under Images View on 

the View Menu or click the X in the upper right corner of the docked images 

window.  The tab becomes a standard tab in the Record Pane again. 

5. How do I hide the docked 
Images tab? 

The tack icon is used to lock the Image window open or allow it to hide 

unless the mouse is hovering over the tab.  By default, the Image tab is 

"tacked" in place   so that the Image window remains locked in the open 

position. 

 

 
 

To hide the image window, click the thumbtack on the docked images 

window.  When the docked image window isn't "tacked" in place  , it 

becomes a tab to the right of the record pane.  The image window expands 

when you hover over the tab and contracts when you move the mouse away 

from it. 

 

 

6. How do I restore the docked 
Images tab so that it isn’t 
hidden? 

To restore the docked Images tab, hover over the Images tab with the mouse 

so the window is visible and then click the thumbtack again. The window 

will stay open, the Record Pane will resize, and the thumbtack will display 

vertically. 

7. What are the display styles 
available on the Images 
tab? 

Whether or not the Images tab is docked, there are three different styles for 

viewing images:  

 

• film strip  

• thumbnails  

• slide show 
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Film Strip The Film Strip view shows a scrollable vertical display of thumbnails 

alongside a larger view of the selected image.  Click a thumbnail in the Film 

Strip view or use the next, previous, first, and last image buttons to view a 

different image. 

 

To select this view click the Film Strip button  on the toolbar, or from the 

View menu, select Image(s) View and then Film Strip. 

 

Note:  Film Strip is the default view option. 

 

 

Thumbnails The Thumbnails view shows multiple thumbnails for the selected record. 

 

To select this view click the Thumbnails button  on the toolbar, or from 

the View menu, select Image(s) View and then Thumbnails. 

 

 

Slide Show The Slide Show view displays the larger view of the image but shows only 

one at a time.  Use the next, previous, first, and last buttons on the imaging 

toolbar to select another image for that record.  The buttons are only 

available if there is more than one image attached. 

 

To select this view click the Slide Show button  on the toolbar, or from 

the View menu, select Image(s) View and then Slide Show. 
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8. How do I zoom an image? From any of the three Image tab views and display styles, you can zoom an 

individual image into a separate window by selecting an image and then:  

 

• clicking Zoom Image  on the toolbar in the Image tab, or 

 

• selecting Zoom Image under Imaging on the View menu, or 

 

• right-clicking on the image and select Zoom Image. 

 

 

 You can have multiple zoomed image windows open at one time.   The menu 

bar and toolbar have options for zooming in and out on an image. 

 

The Zoom field located between the menu bar and the image itself displays 

the current "Zoom ratio" which represents the size displayed on the screen 

compared to the size of the image in the file. 

 

The zoom ratio for an image displayed at its actual size is 1:1 ("one-to-one"), 

for example.  An image displayed at 4:1 is displaying four times more detail 

than the actual image (image seems bigger, but less of the image is visible on 

the screen).  An image displayed at 1:4 is displaying at one fourth the size of 

the original image file (image seems smaller, but more of the image is 

visible). 

 

Zoom In will magnify an image to see greater detail.  It may make the image 

too large to see in the open window, but the visible piece of the image will 

show a greater degree of detail.  It may appear pixilated if the full image is 

not saved with a high enough resolution.  The zoom ratio will have a larger 

number first, e.g. 4:1.   Shortcuts are Ctrl-I or left-click on the image in the 

Picture Zoomer window. 
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Zoom Out to see more of the overall picture.  It will display more of the 

overall image so the image itself will appear smaller and will not show the 

same degree of detail.  If the image you see is too large to display in its 

window, then resize the window or zoom out.  The zoom ratio will have a 

smaller number first, e.g. 1:4.   Shortcuts are Ctrl-O or right-click on the 

image in the Picture Zoomer window. 

9. How do I view images for 
multiple records? 

You can view images for multiple records in the List Pane.  Select “Show 

Images in List Pane” from the View menu to display a mini-thumbnail as the 

first column in the List Pane.  Any record that has an image attached to it will 

show the default, or first, image in the list. 

 

 

 Note:  Showing images in the List Pane does not change the other columns 

in the List Pane and does not affect the visible data, including Tag Sets, 

Quick Filters, and Advanced Filters or the active sort. 

10. How do I view only records 
that have images attached? 

To change your visible data to include only records that have images, select 

Show Only Records with Images from the View menu.  The visible data will 

be filtered to include only those records with images attached.   

 

If there is a Tag Set, Quick Filter, or Advanced Filter active, the image only 

filter will be applied to the active subset.   

 

The List Pane will refresh to include the Picture column (if not already 

visible).  The Quick Filter check box appears at the bottom of the List Pane 

to indicate that the visible data only includes records with images. 

 

 

 To deactivate the Images Only filter click the check box, click the X in the 

Quick Filter band, or deselect Show Only Records with Images on the View 

menu. 
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D. Editing Images  

1. Can I edit an image within 
ANCS+? 

No.  You cannot edit images in ANCS+.  Image editing, such as cropping, 

cannot be done within the software.  Once an image is attached, it cannot be 

edited directly.   

 

However, you can modify images using another software product, such as 

Adobe Photoshop, as long as you keep them in their location and maintain 

the file name they had when they were associated with records in the 

software.  If you edit an image file without changing the name or location, 

the software will be able to locate and display the updated/edited image. 

 

Note:  All images are stored within the C:\Program Files\Rediscovery 

Software Inc\Rediscovery Version8.0\FullImages folder.  They must remain 

in this location with the same file name to be accessible by the program.  

Modifying the full image, does not change the thumbnail. 

2. Can I make a copy of the 
image and edit it? 

Yes.  You can use the Copy Image(s) To feature to create a copy of the 

image, edit it using image editing software (for example to create a close-up 

detail image), and then associate the new image with a record in ANCS+. 

 

The Copy Image(s) To  feature is located under Imaging on the View 

menu and on the right-click menu when you right-click on an image.  Select 

the target folder, and the system saves the file using the name found in the 

Location field in Image Properties (not the Title field).  You may rename the 

file afterwards or open it in other imaging software to make changes. 

E. Printing Images  

1. How do I print an image in 
ANCS+? 

Image printing functions are available on the menu bar under Imaging on the 

View menu, on the image right-click menu, and in the Picture Zoomer 

window on the File menu. 

 

To print an individual full size image:  

 

• Select the desired image. 

 

• Right-click on the image, or from Imaging on the View menu, or from 

the File menu in the Picture Zoomer window, select one of the following 

print options to print a single image: 

 

Print Using Best Fit will resize the image to fit the page as well as 

possible.   

 

Print Actual Size disregards paper size and prints based on the 

image resolution and size.  To get an idea what will print, go to the 

Picture Zoomer and view the image at the 1:1 ratio. 

 

• A Print Preview window will open. The menu options and tool bar are 

similar to Microsoft Word, allowing you to modify the document’s 

margins, paper orientation, layout, add a watermark, etc.  You can print 

the document, and you can even export the document to a PDF or 

graphic file format or send the file as an attachment to an email.  (See 

Section II of Chapter 5 for information on the Print Preview functions 

available.) 
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• To send it to the printer, click the Print or Print Direct button on the 

toolbar or select Print from the File menu. 

2. How do I print multiple 
images attached to a single 
record? 

To print thumbnails of all images attached to a single record: 

 

• Select the desired record and go to the Images tab. 

 

• Right click on an image, or from Imaging on the View menu, select  

Print Contact Sheet.  This option prints all thumbnails for images 

associated with the selected record only.  It does not print images for 

multiple records. 

 

• A Print Preview window will open. The menu options and tool bar are 

similar to Microsoft Word, allowing you to modify the document’s 

margins, paper orientation, layout, add a watermark, etc.  You can print 

the document, and you can even export the document to a PDF or 

graphic file format or send the file as an attachment to an e-mail. 

 

• To send it to the printer, click the Print or Print Direct button on the 

toolbar or select Print from the File menu. 

3. How can I make my image 
or contact sheet print in a 
horizontal or landscape 
orientation? 

To change the paper orientation, first choose one of the image printing 

options above.  Then in the Print Preview window: 

 

Select Page Setup on the File menu. 

 

In the Page Setup window, select the landscape option under Orientation in 

the lower left corner.  You can even change the page margins. 

 

Click OK to save the page setup.  Then print 

4. How can I print an image 
along with the data from the 
record? 

There are several options to print an image along with the data: 

 

• Full View – will print all thumbnails attached (see Section IV of Chapter 

5) 

 

• Public Search – will print all thumbnails attached (see Appendix D) 

 

• Quick Report – will print only the first thumbnail attached per record 

(see Section III of Chapter 5) 

 

• Print Preview or Print List when images are shown in the List Pane – 

will print only the first thumbnail per record (see Section II of Chapter 

5) 

 

• Export List – will include the first thumbnail if images are shown in the 

List Pane, and you choose to export to a PDF file (see Section III of 

Chapter 8).  You can then print the PDF file. 

F. Deleting Images  

1. How do I delete an image 
from ANCS+? 

To remove an image from a record: 

 

• Select the image or images you wish to remove from a record (use Shift-

click or Ctrl-click to select more than one image). 

 

• Select Delete Selected Image(s) from Imaging on the View menu, or 
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• click the Delete button on the toolbar, or 

 

• right click on an image and select Delete Selected Image(s). 

 

• A message will appear asking if you are sure you want to delete the 

selected number of images.  Click Yes to delete the image(s). 

  

 Deleting an image from a record does not delete the actual image file or 

thumbnail.  It only disassociates the image from the record. 

 

2. What happens to the 
associated image files if I 
delete a record with 
images? 

The image files for both the full image and thumbnail are not deleted.  They 

remain in the FullImages and Thumbnails folders within the program 

structure. 

G. Information About Specific 
Images 

 

1. Where can I find the 
specifications for an 
individual image within 
ANCS+? 

The Image Properties window provides the specifications for an image. 

2. How can I view the Image 
Properties? 

To access an image's properties and details, select an image or thumbnail on 

the Images tab, then: 

 

• select Image Properties under Imaging on the View menu, or  

 

• right-click on an image and select Image Properties 

 

 

3. What information is included 
in the Images Properties 
window? 

The following fields of information are provided on the Picture Properties 

window. 

 

Title:  Initially, the Title is assigned based on the filename for the imported 

image.  After an image is attached you can change the Title in the Image 

Properties window.  

 

Description:  Initially, the description is blank.  After an image is attached 

you can add or edit the description in the Image Properties window.   
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File Information:  The File Information tab includes data (known as 

metadata) about the digital image. 

 • Resolution:  The degree of sharpness of an image. 

 

• Size:  The file size of the full image, i.e., how much room it takes up on 

disk. 

 

• Date Created:  Date the image was attached to the record. 

 

• Date Modified:  Date stamp of full size image file on disk indicating 

when it was last modified. 

 

• Location:  Name and location of the full size image file. 

 

Exchangeable Image File Format (Exif):  Exchangeable Image File Format 

is a standard for storing interchange information in image files, especially 

those using JPEG compression.  Most digital cameras now use the EXIF 

format.  This may include information on the camera use, the camera settings 

and comments.  See www.exif.org for more info.  If Exif information is not 

stored in the digital image, there will not be any information on this tab. 

4. Where can I learn more 
about imaging? 

To learn more about imaging: 

 

• consult the manuals that came with your scanner and/ore digital camera 

and their software 

 

• attend a training class or conference on digital imaging 
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II.  IMAGE CONVERSION UTILITY 
 
A. Overview  

1. What is the Image 
Conversion function? 

The Image Conversion function allows the Re:discovery user to convert all 

images in a single folder from one image format to another, such as from 

BMP to JPG. (Exception: the system does not currently support the 

conversion of the .GIF image format.) 

2. Why would I want to use this 
function? 

You may want to use this function if your images are: 

 

• in a format that is not compatible with ANCS+.  You can use this 

function to convert them all to the appropriate format before attaching 

them to your catalog records. 

 

• in a high resolution and thus a very large file size that is not manageable 

for attaching to ANCS+. You can use this function to decrease the 

resolution and the file size of the images before attaching them to your 

catalog records. 

3. Does this function change 
the original image file? 

No.  This function copies the image file and converts it to the parameters you 

select.  It creates a new file in the location you indicate.  The original image 

file is maintained in its original format and size. 

4. How do I access the Image 
Conversion function? 

The Image Conversion function is located on the Tools menu. 

B. Converting Images  

1. How do I convert images to 
another format? 

To convert a folder of images to another format or size, first collect all the 

images that you want to convert into one folder.  Then, in ANCS+: 

 

• From the Tools menu select Image Conversion. 

 

• The Image Conversion window will open. 

 

 

 • Enter the path to the Source Directory or use the Select Source Directory 

button to navigate to it and select the folder.  
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• Enter an Optional File Mask, if desired.  This option will allow you to 

convert only one type of image format ignoring any other image formats 

that might be present in the Source Directory. 

 

• Enter the path to the Target Directory or use the Select Target Directory 

button to navigate to it.  You should select a different folder than the 

Source Directory for ease in locating the converted images. 

 

• Select the Output Image Format from the drop-down list.  This is the 

format into which the images will be converted. 

 

Note:  If you do not need to change the size of the images, click Convert 

Images at this point.  Otherwise, continue with the next step. 

2. How do I change the size of 
the images? 

Click on the Advanced Options tab.  These are advanced image file options 

that you can change, but are not required. 
 

 

 • Select the Number of Colors from the drop-down list. 

 

• Enter the Maximum width and Maximum Height.  For example, if you 

want your images to be 800 x 600.  Enter 800 in the width and 600 for 

the height. 

 

• Return to the General tab and click the Convert Images button.  The 

program will convert all images in the Source Directory to the image 

format selected and place the new files in the Target Directory. 

 

Note:  If you just want to change the size of the images but not the format, 

on the General tab, select the same format for the Optional File Mask and 

Output Image Format.  For example, enter *.JPG for the file mask and 

choose JPG for the output format.  Then change the settings on the Advanced 

Options tab.  
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III.  MULTIMEDIA 
 
A. Overview  

1. What are multimedia files? Multimedia files are sound clips or video clips.  You may have a sound clip 

of a musical instrument in your collection being played.  Or you could have a 

video clip of an expert explaining and/or demonstrating the use or 

importance of an object in your collection. 

2. How many multimedia files 
can be attached to a 
record? 

Each record may have one multimedia file associated with it, though others 

may be associated with different fields throughout the record and accessed 

using Launch to Windows.  See Section H of Chapter 1 for information on 

the Launch to Windows function. 

3. What multimedia file types 
can be attached to a 
record? 

You can attach the following multimedia file types to a record: 

 

aif  

asf 

avi 

cda 

mid 

mp3 

mpeg 

mpg 

wav 

wma 

wmd 

wmp 

wmv 

wmx 

wpl 

4. What is required to attach 
multimedia files? 

This feature requires that your computer have multimedia software installed, 

such as Quicktime for Windows or Windows Media Player. 

5. How will I know if there is a 
multimedia file attached to a 
record? 

The Multimedia tab will display the multimedia icon on it if there is a 

multimedia file attached. 

 

B. Adding Multimedia 
References to Records 

 

1. How do I access the 
Multimedia function? 

The Multimedia functions can be accessed either from the Multimedia page 

tab (if available) or from the Multimedia choice on the View menu.  When 

selected, the tab will automatically open to the New Multimedia File page. 
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2. How do I add a multimedia 
file to a record? 

To add a multimedia file to a record: 

 

• Click the Browse For New File link then navigate to and select the 

desired multimedia file.  

 

• The Media File field will automatically be filled in with the multimedia 

file name and location.  Note: You cannot add a new file until you either 

browse and select it or enter the location into the Media File field. 

 

• Click the Preview Media File link if you wish to preview the multimedia 

file before attaching it to the record. 

 

• Enter a caption into the Caption field, if desired.  You may also 

add/update the Caption field later after the file has been attached. 

 

• Click the Add Media File link to add the selected multimedia file.  A 

copy of the original file will be made and stored internally within the 

program.   

 

• A message will appear letting you know that the media file has been 

added.  Click OK. 

 

Once the multimedia file has been added, the program will automatically 

take you to the “Existing Multimedia File” page.  

3. How do I play a multimedia 
file that is attached to a 
record? 

To play a multimedia file attached to a record: 

 

• Go to the Multimedia tab on the record. 

 

• From the Existing Multimedia File Page, click Launch Multimedia File. 

 

• The media program installed on your computer will open and the file 

will be played. 

4. Can I extract the multimedia 
file attached to a record? 

Yes.  You can save the multimedia file attached to a record to a new file.  To 

do this:  

 

• Go to the Multimedia tab and click Extract Multimedia File. 

 

• In the Open dialog box, select the location you wish to save the file.  

 

• Enter a name in the File name field. 

 

• Click Open. 
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• You will get a message that the file was saved.  Click OK. 

 

The file will be saved to the location you selected. 

5. How do I add or change the 
caption on the multimedia 
file? 

To change the caption for a multimedia file attached to a record: 

 

• Go to the Multimedia tab and select the Update Multimedia File page. 

 

• Enter a new caption in the Caption field. 

 

• Click Update Caption 

 

• You will get a message that the caption was updated.  Click OK. 

 

The new caption will be displayed on the Existing Multimedia File page. 

6. How do I delete a 
multimedia file from a 
record? 

To delete a multimedia file attached to a record: 

 

• Go to the Multimedia tab and select the Update Multimedia File page. 

 

• Click Delete. 

 

• A message will appear asking if you are sure you want to delete the 

multimedia file.  Click Yes to delete the file. 

 

The multimedia file will be removed from the record. 

 
 


